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1. Introduction

MXsecurity is @ management platform that provides centralized visibility and security management to easily
monitor and identify cyberthreats and prevent security misconfigurations to create a robust threat defense.
This industrial network security management suite translates complex network activity and threat
intelligence into real-time visibility of cybersecurity statuses and actionable management for better
detection and reaction against cyberthreats. With real-time dashboards, MXsecurity helps users track and
react to OT network security events more efficiently.

Key Features

Centralized Management

Manage and monitor your secure router from one central location for better administration and
maintenance. Devices can also be managed in groups based on geographic location, function, or
responsibility to increase management efficiency.

Unified, Error-free Mass Deployment

Human error can lead to costly security breaches. Unified deployment of firewall policies, firmware
upgrades, configuration files, and IPS signature updates prevents configuration errors and ensures your
network is protected with the latest security intelligence.

Real-time Visibility and Monitoring

MXsecurity provides at-a-glance visibility, showing real-time network activity and threat analysis through
highly customizable interactive widgets and a flexible dashboard.

Event Logs and Alert Notifications

MXsecurity automatically aggregates and monitors security logs at the appliance level and supports

customizable instant real-time alerts for more efficient monitoring and faster troubleshooting.

Interactive Map View

MXsecurity features a map view which shows the real-time GPS location of the secure router. The map
function is particularly useful to locate the secure router when it is used in mobile applications where the
device is installed on moving equipment.

Comprehensive Reports

MXsecurity supports comprehensive reports for the OnCell Series, making it easier for administrators to
conduct device audits and manage cellular signal and data usage. Additionally, the scheduling feature
enables users to set up periodical reports that are automatically generated and sent to specified recipients.
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System Requirements

The computer that MXsecurity is installed on must satisfy the following system requirements. The system
requirements depend on the number of nodes that will be managed through MXsecurity.

CPU (virtual cores) 4

RAM 8 GB

Hard Disk Space 64 GB

Suppf)rted Virtual VMWare ESXi 6.x or above, VM Workstation 14 or above
Machines

MXsecurity User Manual




2. Installation

Setting Up the Virtual Machine

Installing MXsecurity on a VMware Workstation

This section describes how to deploy MXsecurity to a VMware Workstation system.

Prerequisites

e The OVA packages provided by Moxa must be available and accessible to the VMware Workstation.

e VMware Workstation 14 or later is required.

Steps:

1. Start the VMware Workstation.

Go to File > Open in the menu bar.

Select the MXsecurity VM image file (*.ova) from your localhost file path and click Open.
Specify the name and the storage path for the new virtual machine and click Import.
Check the detailed VM information of the imported MXsecurity VM.

r'D V1.0-22071510

P Power on this virtual machine
[ Edit virtual machine settings
7 Upgrade this virtual machine

u ok LN

¥ Devices
EMemory 16 GB
I:| Processors 4
=4 Hard Disk (SCSI) 25 GB
=4 Hard Disk 2 (SCSI) 50 GB
(=) CD/DVD (IDE) Using file V1.0-...
[ElFleppy Using drive A:
Ao Metwork Adapter MNAT
USE Controller Present
[C1Display Auto detect

¥ Description
T -

to enter a description of this virtual

¥ Virtual Machine Details
State: Powered off
Configuration file:

Hardware compatibility: Workstation 11.x virtual machine
Primary IP address: Metwork infarmation is not available

6. Add an external disk. MXsecurity requires one external disk with at least 20 GB of available storage,
otherwise MXsecurity will not be able to finish initialization and the boot process will not be completed.
The external disk is used to store the system configurations and event logs. You may attach the
external disk of a terminated MXsecurity instance here instead of adding a new disk if you want to
migrate the configurations and logs of the terminated instance to the new MXsecurity instance.

a. Click Edit virtual machine settings.
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[—D V1.0-22071510

* Devices

B Mermony 16G8

) Procesian 4

=i Hard Disgk (S50 25GH

i Hard Disk 2 (050 50G8

e COYDIWD ODE) Usang file 1.0
E_-_\'Flnpp-,r Using dlems A
R Metwork Adapter MAT

) UISE Contraller Predent

L Chisplany Auto detect

= Description

« Virtual Machine Details
State: Powered off
Conbguration file:

Hardware compatibility: Workstation 11 xvirtual machine
Pdin'-ar)-'lﬂaddres:s.' Matwail mfarmaban i aot available

b. Click Add, then choose Hard Disk.

Add Hardware Wizard X

Hardware Type
What type of hardware do you want to install?

Hardware types: Explanation

Add a hard disk.

(%) CD/DVD Drive
Floppy Drive

i Network Adapter
USB Controller

c] Sound Card

@I Parallel Port

Serial Port

(=1 Printer

Generic S5C5I Device
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c. Select a disk type and click Next.

Add Hardware VWizard *

Select a Disk Type
What kind of disk do you want to create?

Virtual disk type By

(JIDE

(®) 5CsI (Recommended)

()5aTA "
MVMe

[i] M¥Me devices are not supported on Workstation 11.x virtual machines.

<o care

d. Set the disk space of the new hard disk. You can configure the external disk size depending on the
number of logs to be stored.

Add Hardware Wizard X

Specify Disk Capacity
How large do you want this disk to be?

Maximum disk size (GB): | s0f =

Recommended size for Other: 8 GB

[] allocate &l disk space now.

Allocating the full capadity can enhance performance but requires all of the physical
disk space to be available right now. If you do not allocate all the space now, the
virtual disk starts small and grows as you add data to it.

(O Store virtual disk as a single file
(®) Split virtual disk into multiple files

Splitting the disk makes it easier to move the virtual machine to another computer
but may reduce performance with very large disks.

e. Select the path to store the disk.

f. Click Finish.

g. (Optional) If necessary, you can increase the disk size to hold a larger number of MXsecurity logs:
i Power off the MXsecurity instance.
ii. Increase the external disk size based on your requirements.
iii. Power the MXsecurity instance back on.

7. (Optional) Adjust your MX MXsecurity instance to use proper resource configurations (Minimum: 4 CPU
cores, 8 GB of memory).

a. Click Edit virtual machine settings.
b. Configure the amount of memory.
c. Configure the number of CPU cores.
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8. (Optional) Depending on your network environment, change the network adapter setting from ‘NAT' to
‘Bridged’ if necessary.

a. Right-click the MXsecurity VM icon and select Settings.
b. Select Network Adapter and change the default setting from NAT to Bridged.
9. Boot the MXsecurity VM. The MXsecurity instance will initialize.

Installing MXsecurity on a VMware ESXi System

This section describes how to deploy MXsecurity to a VMware ESXi system.

Prerequisites

¢ The OVA packages provided by Moxa must be available and accessible to VMware ESXi.
e ESXi version 6 or above with the required specifications.
e The necessary networks have been properly created in ESXi.

Steps:
1. Log in to the VMware vSphere web client.
2. Under Navigator, click Host and then click Create/Register VM.

“I% Navigator | ] @ localhost.localdomain
[ B - ]
T a— (57 GetvCenter Server I] %31 Create/Register VM I Shutdown [B Reboot | (& Refresh
£+ Actions
IMonitor
localhost.localdomain cPU FREE: 2.5 GHz
« (%1 Virtual Machines Version: £.5.0 (Build 4564108) e ———e 82%
USED: 11.1 GHz CAPACITY: 13.6 GHz
= & Kali State: Neormal (not connected to any vCenter Server)
‘ Uptime 10.23 days MEMORY FREE: 12.35 GB
IMonitor —— | 681%
USED: 19.48 GB CAPACITY: 31.83 GB
More VMs...
STORAGE FREE: 149.91 GB
E‘ Storage 67%
+ @ Networking USED 30834 GB  CAPACITY 458 25 GB
vSwitch0 I

3. Select Deploy a virtual machine from an OVF or OVA file.

51 New virtual machine

B4 1 Select creation type Select creation type

2 Select OVF and VMDK file How would you like to create a Virtual Maching?

3 Select storage

This option guides you through the process of creating a
virtual machine from an OVF and VIMDK files

Create a new virtual machine

Deploy a virtual machine from an OVF or OVA file

Register an existing virtual machine

Enter a name for your MXsecurity instance and then select an MXsecurity image to upload.
5. Choose a storage location for the MXsecurity virtual machine.
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31 New viral machine - odc

+ 1 Select creation type
+ 2 Select OVF and VMDK files
L4 3 Select storage
+ 4 Deployment options
5 Ready to complete

Select storage
Select the datastore in which to store the configuration and disk files.

The following datastores are accessible from the destination resource that you selected. Select the destination datastore for
the virtual machine configuration files and all of the virtual disks.

Name ~  Capacity ~ Free ~ | Type ~ | Thinpro... v  Access v
datastore1 3.63TB 1.637TB VMFS5 Supported Single
1 items

Finish
6. Select the deployment options.
#31 New virtual machine - ode
¥ 1 Select creation type Deployment options
+ 2 Select OVF and VMDK files Select deployment options
+ 3 Select storage
.« Depiovment optons ] _
Network mappings NAT  test v

5 Ready to complete

Disk provisioning © Thin ) Thick

! Finish | Cancel ;

MXsecurity User Manual
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When you see the Ready to complete screen, click Finish to start the deployment.

31 New virtual machine - cde

+ 1 Select creation type Ready to complete
+ 2 Select OVF and VMDK files

+ 3 Select storage
+ 4 Deployment options

Product Unk
5 Ready to complete i nknown

Review your settings selection before finishing the wizard

VM Name odc

Disks instance.vmdk,instance.vmdk
Datastore datastore1

Provisioning type Thin

Network mappings MAT: test

Guest OS Name Debian_64

Fay
.’:' r Do not refresh your browser while this VM is being deployed.
.

Back || Next Finish || Cancel )

7. Under the Recent tasks pane, you will see a progress bar indicating that the MXsecurity image is being
uploaded. Wait until the upload has finished.

8. Add an external disk with at least 20 GB of available space to the MXsecurity instance:
a. Power off the MXsecurity instance if it is powered on.
b. Navigate to Actions > Edit settings > Add hard disk > New hard disk.

(1 Edit settings - odc (ESXi 6.0 virtual machine)

al Ha VM Options |

. Add hard disk | M Add network adapter Add other device
| B New hard disk

. Existing hard disk

L = i

» (23 Hard disk 1 /& GB =

3 SCSI Controller 0

LS Logic Parallel b
» M Network Adapter 1 test v Connect
» [El Video Card Specify custom settings ¥

Save | | Cancel

=l
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c. Set the disk space of the new hard disk and click Save.
You can configure the external disk size depending on the number of logs to be stored.

51 Edit settings - odc (ESXi 6.0 virtual machine)

[\nrtua| Hardware ] VM Options

0 Add hard disk M8 Add network adapter 5 Add ather device
» [ cPU A\ s v @
> B Memory /i\ 20480 MB v
» (22 Hard disk 1 /i 25 GE =

» 2 New Hard disk /& 0 GB v

+ [E3 5CSI Controller 0

LSl Logic Parallel T
+ MM Network Adapter 1 test v Connect
> [8 video Card Specify custom settings v

Add an external disk

I| Save -I| Cancel |
—— Y

a. (Optional) If necessary, you can increase the disk size to hold a larger number of MXsecurity logs:

i Power off the MXsecurity instance.
ii. Increase the external disk size based on your requirements.
iii. Power the MXsecurity instance back on.

If you want to migrate the existing MXsecurity settings to the newly launched VM, please refer to
Migration.

/  NOTE

The external disk is used to store the system configurations and event logs. You may attach the external
disk of a terminated MXsecurity instance instead of adding a new disk if you want to migrate the
configurations and logs of the terminated instance to the new MXsecurity instance.

9. Power on the VM.

10. (Optional) Adjust your MXsecurity instance to use proper resource configurations (Minimum: 8 core
CPU, 8 GB memory).

a. Shut down the instance of MXsecurity and click Edit.
The Edit settings window appears.
b. Configure the number of CPU cores.

MXsecurity User Manual 14



al Ha VM Options ‘

2 Add hard disk #8 Add network adapter (=] Add other device

» @oPu A Select the ‘*CPU’ item to customize
the number of CPU.

» T Memory A\ MB v

» 2 Hard disk 1 /i GB v

» [ SCSI Controller 0 LSl Logic Parallel v

+ MM Network Adapter 1 VM Network ¥ Connect

» [H video Card Specify custom settings v

Save || Cancel

c. Configure the amount of memory.

(% Edit settings - NSM 0.9 (ESXi 7.0 U2 virtual machine)

o

Virtual Hardware ] VM Options |

T Add hard disk M Add network adapter E Add other device
v [ cPU

» R Memory

» 3 Hard disk 1 cB .

» SCSI Controller 0

LSl Logic Paralleh-

SATA Controller 0
USB controller 1

» B Network Adapter 1 RD Network

» =) CD/DVD Drive 1 Datastore IS0 file

» [ video Card

Nafault cattinne

I[ Save ,I Cancel

d. Click Save.
e. Boot the MXsecurity instance.
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Configuring the MXsecurity system

Accessing the MXsecurity CLI

Steps:
1. Open the MXsecurity VM console.

2. Log in with username admin and password moxa.

3. Change the default password:

xzecurity login: adMin

ouw are required to change your password immediately (root enforced)

hanging password for admin.
(current) UNIX password:
eH passHord:

The password must meet the following requirements:

>

>
>
>

b.

Minimum 8 characters long
The new password cannot be the same as the old password
The new password cannot contain the old password

The password cannot be too simplistic or contain simple character sequences such as “abc”,
“123456", etc

Log in to the MXsecurity again with your new password.

4. (Optional) After logging in to the MXsecurity, type the “help” command to see a list of available
commands.

Xsecurity# help

interface - Network operation
resolve — DHS operation

ping Ping a host IP address

reboot Reboot the MXsecurity

poweroff Power off the Mxsecurity

version The version and default value of MXsecurity
help Command line help

exit Exit the terminal

MXsecurity User Manual
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Getting the IP Address of the MXsecurity Instance

Steps:
1. Enter the interface Is command to get the IP address of the MXsecurity instance.

2. If your VMware network adapter setting is using NAT, you will need to create port forwarding rules to
allow traffic to pass from connected devices to MXsecurity.

a. Navigate to Edit > Virtual Network Editor, select the right network subnet and click NAT
Settings.

i To allow users to configure the devices through MXsecurity including all configuration settings
and commands and upload logs, forward packets from the host TCP port 8883 to the
MXsecurity server IP TCP port 8883.

ii. To allow devices to synchronize their system time with MXsecurity, forward packets from the
host TCP port 123 to the MXsecurity server IP TCP port 123.

iii. To access the web management console, forward packets from host TCP port 443 to the
MXsecurity server IP TCP port 443.

Port Forwarding

Host Port  Type  Virtual Machine IP Address Description
8883 TCP 192.168.111.0:8883 Communication Channel
123 TCP 192.168.111.0:123 NTP Channel
443 TCP 192.168.111.0:443 Web Console Access
Add... Remove Properties

/7  NOTE

Port 8883, 123, and 443 are the default port numbers. If you change the port numbers, make sure to use
the correct port numbers in the NAT settings.

MXsecurity User Manual 17




Configuring the IP Address Settings

You can manually configure the IP address if necessary.

Steps:

1.

Use the interface --update command to update the settings of an existing network interface. For
example, the following command sets the interface “eth0” to the static IP address 192.0.2.4/24 with the
gateway IP address 192.0.2.254.

$ interface --update eth0 --method static --address 192.0.2.4 --gateway
192.0.2.254 -—netmask 255.255.255.0

Confirm the network interface settings are correct and execute the --restart [interface] command to
have the new settings take effect.

$ interface --restart eth0
Execute the interface --Is command to view the network interface settings.
$ interface --1s

Use the resolve --add command to add a DNS server. For example, the following command adds
"8.8.8.8" to the DNS server list.

$ resolve --add 8.8.8.8

Execute the resolve --Is command to view the DNS server settings.
$ resolve --1s

Execute the reboot command to reboot the VM.

$ reboot
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3. Migration

This chapter provides information and instructions on how to migrate your MXsecurity data to a newer
version of MXsecurity.

Migrating to a Newer Version of MXview
(VMware Workstation)

This section describes how to migrate to a newer version of MXsecurity with VMware Workstation.

/7  NOTE

MXsecurity v1.1.0 has implemented enhanced connection security measures. To avoid issues, managed
devices should be upgraded to a firmware version and MXsecurity Agent Package which is compatible with
MXsecurity v1.1.0. The following device firmware versions are compatible with MXsecurity v1.1.0:

e EDR-G9010 Series FW v3.0 or higher, MXsecurity Agent Package v2.0.13 or higher
e EDR-8010 Series FW v3.0 or higher, MXsecurity Agent Package v2.0.13 or higher
e OnCell G4302 Series FW v3.0 or higher. MXsecurity Agent Package v2.0.13 or higher

If you have an older version of the MXsecurity Agent Package installed, you will need to manually upgrade
it to v2.0.13 on the managed device first. To manually upgrade the software package, navigate to System
> System Management > Software Package Management > MXsecurity Agent Package in the
Secure Router’s web interface.

Steps:
1. Start the VMware Workstation.
2. Power off the MXsecurity instance.

B v1.0.1-23021705 - VMware Workstation

File Edit View VM Tabs Hep | || ~ | & @ o 0B ON |
Library X

o e here to search -

= [ My Computer

m Close Tab

[w
D Shared VM

Mark as Favorite

Rename...

Open VM directory

Remove Fors dropped 1s B ca ier B = isions
) Power >
& Removable Devices > | ShutDown Guest

Pause Il Suspend Guest

~

< Send Ctrl+Alt+Del ns Restart Guest

Grab Input Power Or frame B

(? KiB)
SsH . Power Off -8 RiB) - _
= < T carrier @ collisions

[@ Snapshot > 2uspen

Capture Screen Reset

®  Manage > O Y

Reinstall VMware Tools

To direct input to t+

3. Go to File > Open in the menu bar.

B This PC

MXsecurity User Manual 19




Select the VM image file (*.ova) of the new MXsecurity version from your localhost file path and click
Open.

@

Eile Edit View VM Tbs Hep | || - | @& (@ I = I R 8 R g
Library X 1 gy Home [} v1.0.1-23021705

£ Type here to search x:

None
Mxsecurity# interface
eth8: flag

= [ My Computer
[ V1.0.1-23021705
T Shared VMs

T, RUNNING
netmask

mtu 1588
.8  broadcast 192

64 _scopeid Hx7
& Open X
4 == > ThisPC » Local Disk (D) v O Search Local Disk (D:)
Organize » New folder = M @
b Music A Name - Date modified Type Size
B Videos @ v1.0.1-23021705 en Virtualizati '
@ OneDrive g v1.1.0-23062917 Open Virtualizatio
8 This PC
2 30 Objects
I Desktop

%] Documents
& Downloads
D Music

&= Pictures.

B videos

%s Local Disk (C:)
— Local Disk (D)

To direct input to this VM, click insi

=¥ Network e

File name: |V1.1.0-23062917 | |l supported files v

Cancel

Add an existing Hard Disk.
a. Click Edit virtual machine settings.

[f] V1.0-22071510

= Devices

B Memony 16G8

() Procesian -

=i Hard Diigk (SC50) 25G8

3 Hard Disk 2 (SCSH) 50G8

&) COyDVD (IDE) Usang file W1.0-.
] Flopgy Using dlems A
S Metwork Adapter MAT

[=] USE Contralles Trasert
:__Il.'.‘uspl.t,- Auto detect

= Description

+ Virtual Machine Details
State: Powered off
Canfiguration filé:

Hardware compatibility: Workstation 11 xvirtual machine
Primary IF address: Network inforrmation i not svailable

b. Click Add, then choose Hard Disk.
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Add Hardware Wizard

Hardware Type
What type of hardware do you want to install?

Hardware types: Explanation

Add a hard disk.
(=) CD/DVD Drive
Floppy Drive

'?.3 MNetwork Adapter
USB Controller

&1t Sound Card

@ Parallel Port

Serial Port

(Sh Printer

[©] Generic 5CS1 Device

c. Select a disk type and click Next.

Add Hardware \Wizard

select a Disk Type
What kind of disk do you want to create?

virtual disk type
(I IDE
(®) 5CsI (Recommended)
() saTA
MVMe

[ MYMe devices are not supported on Workstation 11.x virtual machines.

<o

Cancel
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d. Select Using an existing virtual disk and click Next.

rtual Machine Setting

Hardware Options

S ! Ms:orf:‘dwe t of llocated to this virtual machine. The
cf amount of memory al ine.
E=IMemory 268 memory size must be a multiple of 4 M8,
#Processors 5 -
1 gHa'dDd{(SCSI) aErp B i e sl " onas (2] yg
| |®copwoe) | AddHardware Wizard X
| [EFoppy
|
i | o Network Adapter | Selecta Disk
b Which disk do you want to use?
] [] usB Controller
I Cloisplay O rommended memory
Bpping may
(O Create a new virtual disk d this size.)
A virtual disk is composed of one or more files on the host file system, which will
appear as a single hard disk to the guest operating system. Virtual disks can
easily be copied or moved on the same host or between hosts.
Ed memory
®Use an existin
Choose this option to reuse a previously configured disk. rommendad minimum

(O Use a physical disk (for advanced users)

Choose this option to give the virtual machine direct access to a local hard disk.
Requires administrator privileges.

<Back | [ mext> || cancel |

[ ]| cancd || hep

e. Navigate to the disk of the original MXsecurity instance and click Open.
2] tware ation

Ele Edt View VM Tebs Help | P ~

0

Herduare Optons
il el B b
B % [ 1057 oo — ey
D Tpeheretosearch __~ - Speafy the amount of memory alocated o s virtual machne. The
e [C] v1.1.0-2306] | Fomerenr i memory sze mustbe a e of 4 VB,
8 omputer o | rocessors.
| R
) v1.0.-23021705 =iy —— it T
) Visaonesi B Ponesonthisvitun 1| Qopio@e) | A Hordvare
O SharedVMs 53 it virtust machine | [EFoppy
5 Upgrede this vinual ) | | 2 Network Aduptr | | (B9 Brovese or Existing Disk
USB Controler
| Dloisplay €« v 4 » ThisPC > Documents > Vittual Machines > V1.0.1-23021705 > v O Search V1.0.1
~ Devices
E=Memory Organize v Newfolder = M @
i A Name - Date modified Tpe Size
3 Hard Disk (SCSI) # Quick access
©conn S V1012302105 v ek Filefolder
Eorey & vior2sers
3 Network Adapter & Downloads # || 8 y1.51 23001705 dikd
(%] USB Controller i Do # & V1.0.1-23021705-5001
Cidispay Ehiwe 4| &vior2mmson
D Music & v1.01.23021705.1003
~ Description 8 Videos & V1.0.1-23021705-5004 VMware virtual dis. 704 K8
s e [T —_— R e
machine @ Onebiive & V1.01-23021705-5006 VWiware vitual dis e
B This PC
jects
30 Ob
B Desktop
2 Documents
& Downloads
File name: [V1.0.1-23021705-disk1 | [VMware vintual disks (vmdk)
=

6. Click Finish.

7. Log in to the MXsecurity web console and confirm the migration was successful.

x
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Migrating to a Newer Version of MXview (ESXi)

This section describes how to migrate to a newer version of MXsecurity with VMware ESXi.

7

NOTE

MXsecurity v1.1.0 has implemented enhanced connection security measures. To avoid issues, managed
devices should be upgraded to a firmware version and MXsecurity Agent Package which is compatible with
MXsecurity v1.1.0. The following device firmware versions are compatible with MXsecurity v1.1.0:

If you have an older version of the MXsecurity Agent Package installed, you will need to manually upgrade
it to v2.0.13 on the managed device first. To manually upgrade the software package, navigate to System
> System Management > Software Package Management > MXsecurity Agent Package in the

EDR-G9010 Series FW v3.0 or higher, MXsecurity Agent Package v2.0.13 or higher
EDR-8010 Series FW v3.0 or higher, MXsecurity Agent Package v2.0.13 or higher
OnCell G4302 Series FW v3.0 or higher. MXsecurity Agent Package v2.0.13 or higher

Secure Router’s web interface.

Steps:
1. Start the VMware ESXi.
2. Power off the MXsecurity instance.
3. Under Navigator, click Host and then click Create/Register VM.
“I% Navigator ] a localhost.localdomain
T a— (1) Get vCenter Server I] ¥ Create/Register VIV I [o shutdown [G Reboot | (@ Refresh
£+ Actions
IMonitor
localhost.localdomain cPU FREE: 2.5 GHz
~ (5] Virtual Machines Version: £.5.0 (Build 4564108) 82%
USED: 11.1 GHz CAPACITY: 13.6 GHz
- & Kali State: Neormal (not connected to any vCenter Server)
Uptime 10.23 days MEMORY FREE: 12.35 GB
Monitor 61%
— USED: 19.48 GB CAPACITY: 31.83 GB
jore S...
STORAGE FREE: 149.91 GB
E‘ Storage 67%
+ @ Networking USED 30834 GB  CAPACITY 458 25 GB
vSwitch0
4, Select Deploy a virtual machine from an OVF or OVA file.

51 New virtual machine

B4 1 Select creation type
2 Select OVF and VMDK file;
3 Select storage
4 License agreems

§ Deploymen
6 Additi

Select creation type

How would you like to create a Virtual Machine?

Create a new virtual machine

Deploy a virtual

Register an existing virtual machine

This option guides you through the process of creating a
virtual machine from an OVF and VIMDK files

hine from an OVF or OVA file
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5. Enter a name for your MXsecurity instance and then the image file of the new MXsecurity version to

upload.

6. Choose a storage location for the MXsecurity virtual machine.

41 New virtual machine - ode

+ 1 Select creation type
+" 2 Select OVF and VMDK files

bd 3 Select storage
+ 4 Deployment options
5 Ready to complete

Select storage
Select the datastore in which to store the configuration and disk files.

The following datastores are accessible from the destination resource that you selected. Select the destination datastore for
the virtual machine configuration files and all of the virtual disks.

MName ~ | Capacity ~ Free ~ | Type ~ | Thin pro... ~ | Access ~
datastore1 363TB 163TB VMFS5 Supported  Single
1 items
- Next Finish | | Cancel
7. Select the deployment options.
#31 New virtual machine - ode
¥ 1 Select creation type Deployment options
+ 2 Select OVF and VMDK files Select deployment options
+ 3 Select storage
2« Depioymentoptons ] ,
5 Ready to complete Netwark mappings NAT  fest v
Disk provisioning © Thin ) Thick

Back

Finish

Cancel

7|
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When you see the Ready to complete screen, click Finish to start the deployment.

31 New virtual machine - cde

+ 1 Select creation type Ready to complete
+/ 2 Select OVF and VMDK files Review your settings selection before finishing the wizard

+ 3 Select storage
+ 4 Deployment options

Product Unk
5 Ready to complete i nknown

VM Name odc

Disks instance.vmdk,instance.vmdk
Datastore datastore1

Provisioning type Thin

Network mappings MAT: test

Guest OS Name Debian_64

Fay
f-' ' r Do not refresh your browser while this VM is being deployed.
.

Back || Next

Cancel

4

8. Under the Recent tasks pane, you will see a progress bar indicating that the MXsecurity image is being

uploaded. Wait until the upload has finished.

9. When finished installing, right-click the new MXsecurity instance and click Edit Settings.

0 MHz

omB

5items

4

Result a

@ completed successtully
@ completed successtully
@ completed successtully

@ completed successtully

(5 MXsecurity_V1.1.0  Normal __Unknown Other 3.x or later Linux (64... ~ Unknown
51 MXsecurity_V1.1.0
Quick filters...

s Power

@ Guest0S

{i;» Snapshots

[ Console

(i3 Autostart

o Edit settings
Permissions - 5 e =
Edit the settings for this virtual machine

[# Edit notes
Recent tasks (]l Rename
sk v v Queued v Started ~
wer On VM 08/09/2023 09:31:04. 08/09/2023 09:31:04
>ort VApp 08/09/2023 09:28:45 08/09/2023 09:28:45
sate VM @ Hel 08/09/2023 09:28:45 08/09/2023 09:28:45

elp

load disk - V1.1.0-23080413-disk1.vmdk (... 08/08/2023 10:41:41 08/08/2023 10:41:41
load disk - V1.1.0-23080413-flleT.iso (1 0f2) | ] OPen in a new window 08/08/2023 10:41:41 08/08/2023 10:41:41

@ completed successfully

~ Completed v
08/09/2023 09:31:04
08/09/2023 09:31:04
08/09/2023 09:28:45
08/08/2023 10:43:54

08/08/2023 10:41:42
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10. Click Add Hard Disk > Existing hard disk.

N
B Existing hard disk

» Wl Memory v
» = Hard disk 1 v
» SCSI Controller 0 v
USB controller 1 v
» EH Network Adapter 1 VM ETHO1-V1 v Connect
» [=1 Floppy drive 1 v
» () CD/DVD Drive 1 Datastore ISO file v & Connect

» (9 Video Card

Save H Cancel

11. Navigate to the disk of the original MXsecurity instance and click Select.

fal Datastore browser

4 Upload [ Download [5 Delete [= Move [[5Copy [ Create directory | @ Refresh

= datastorel | .sdd.sf B MXsecurity_V1.0.1_1.vmdk 2

(1 image(.iso) 2 MXsecurity_V1.0.1.vmdk
| MXsecurity_v1.0 MXsecurity_V1.0.1_1.v...

25 GB
Wednesday, August 09...
(] MXsecurity_v1.1.0
| MXsecurity_V1.1.0
(1 MXview CM
| Ubuntu 20.04(Mich...
(1 Win10 LTSC(Michael)

3 [datastore1] MXsecurity_V1.0.1/MXsecurity_V1.0.1_1.vmdk

4

12. Click Save.
13. Log in to the MXsecurity web console and confirm the migration was successful.
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4. Getting Started

This chapter describes how to get started with MXsecurity and perform the initial configuration.

Getting Started Task List

The Getting Started task list provides a high-level overview of all procedures required to get MXsecurity
(MXsecurity) up and running as quickly as possible. Each step links to more detailed instructions later in the
document.

1. Open the management console.

For more information, see Opening the Management Console.

2. Change the administrator’s default login name and password after logging in for the first time.
For more information, see Changing Your Account Password.

3. Activate your product license.
For more information, see Licenses.
4. Configure the system time.
For more information, see Configuring the System Time.

5. Assigning policies to the device groups.
For more information, see Device Group Management and Policy Profile Management.

6. Creating user accounts.
For more information, see User Accounts

Opening the Management Console

MXsecurity provides a built-in management console that you can use to configure and manage the product.
View the management console using a web browser.

/7  NOTE

View the management console using Google Chrome version 103 or later.

Steps:

1. In a web browser, type the address of the MXsecurity in the following format:
https://<target server IP address or FQDN>
The login screen will appear.

2. Enter your username and password.
If you are logging in for the first time, use the default administrator credentials:
» Username: admin

» Password: moxa

3. Click LOG IN.
If this is your first time logging in, the Change Password window will appear.

/7  NOTE

You must change the default login name and password before you can access the management console.
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a. Enter your new login details.

i.  Current Password

ii. New Password

iii.  Confirm New Password
b. Click Confirm.

You will be automatically logged out of the system. The login screen will appear again.
c. Log in again using your new credentials.

The dashboard screen will appear.

super (Admin)

MXsacurity
Dashboard
System Status Node License Usage
-
\ 13/30 3/5
3.3% 14% 47%
cPU Memory Disk MXsecurity IPS

cowansnf e

Show Licenses >
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Connecting Secure Routers to MXsecurity

To manage secure routers through MXsecurity, the device needs to be synced to MXsecurity.

Steps:

1. Open a web browser and navigate to the secure router’s web management interface by entering its IP
address into the address bar.

2. Navigate to System > Management Interface > MXsecurity.
3. Enter the MXsecurity IP address field in the Service Address field.

MXsecurity

Connection Status c

Status Package Version
Connecting 1.0.0017

Service Address Profile Synchronization
192.168.127.1

New Connection

Service Address

0/64
HTTPS Port
443

1-65535

Communication Port
8883

1-65535

CONNECT

4. Click CONNECT.

The secure router’s MXsecurity page also shows the current connection status. Refer to the table below for
more information.

Setting |Description |
The status of the connection to MXsecurity.
Disconnected: The secure router is not connected to MXsecurity.

Status Connecting: A connection to MXsecurity is being established.
Connected: The secure router is connected to MXsecurity.

Package Version The currently installed MXsecurity Agent Package.

Service Address The IP address or domain name of the MXsecurity server.

The status of the policy profile synchronization with MXsecurity.
Unsynchronized: Failed to sync the policy profile settings with MXsecurity.
Profile Synchronization |Synchronized: The policy profile settings are synced with MXsecurity.

Out of Synchronization: The policy profile settings were manually modified on
the device, causing a mismatch the MXsecurity profile settings.
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5. Dashboard and Widgets

Monitor the system status, security assets, and threat detection on the Dashboard page. By default, the
Dashboard includes widgets for System Status, Node License Usage, Group Status, Top 5 Layer 3-7 Policy
Events, Top 5 Protocol Filter Policy Events, Top 5 ADP Events, and Top 5 IPS Events.

7/  NOTE

The amount of statistical information shown depends on your user account role and whether permission to
manage each device group has been shared with you.

Dashboard Widgets Overview

This section describes available widgets on the dashboard.

System Status

This widget shows the CPU usage, memory usage, and disk usage of the system running the MXsecurity
instance.

System Status

1.4% 12% 26%
CPU Memary Disk

Node License Usage

This widget displays the number of registered devices and the number of unused node licenses.
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Node License Usage

7/10 0/11

MXsecurity IPS

Show Licenses -

Group Status

This widget lists the information of device groups and device status.

Group Status
Ungroug: 0/ 2
Bade: 4 /4

Show Device Group =
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Top 5 Layer 3-7 Policy Events by Source IP

This widget displays the top 5 source IP addresses in the selected device group(s) where the most Layer 3-7
Policy Events were detected within the last 24 hours.

Top & Layer 3-7 Policy Events by Source I[P

&00
5
and
3
=

&

&

200

100

192 168.1.1 19216812 182.168.1.5 182.1661.3 162.166.1.4

Show Event Log =*
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Top 5 Layer 3-7 Policy Events by Destination IP

This widget displays the top 5 destination IP addresses in the selected device group(s) where the most
Layer 3-7 Policy Events were detected within the last 24 hours.

Top 5 Layer 3-7 Policy Events by Destination IP

&00
500
4am
3

200

=

100

10124342 10124349 10124345 100124243 10124344

Show Event Log =+
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Top 5 Layer 3-7 Policy Events by Severity

This widget displays the number of Layer 3-7 Policy Events in the selected device group(s) within the last 24
hours categorized by severity level.

Top 5 Layer 3-7 Policy Events by Severities

1,000
B00
BOD
Ton
EOD
=00
400 .

200

plali) il

100

Infarmational Emergency Errar Alert Critical

Show Event Log =
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Top 5 Protocol Filter Policy Events by Source IP

This widget displays the top 5 source IP addresses in the selected device group(s) where the most Protocol
Filter Policy Events were detected within the last 24 hours

Top 5 Protocol Filter Policy Events by Source IP

&
5
and
am &= 1

200

&

=

100

192.168.1.1 18216814 152.168.1.5 192.168.1.2 152.166.1.3

Show Event Log =+

Top 5 Protocol Filter Policy Events by Destination IP

This widget displays the top 5 destination IP addresses in the selected device group(s) where the most
Protocol Filter Policy Events were detected within the last 24 hours.
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Top 5 Protocol Filter Policy Events by Destination IP

&
500
am
3
200

100

&

&

10.128.34.1 10122324 10122345 101228342 10124343
Show Event Log =+

Top 5 Protocol Filter Policy Events by Severity

This widget displays the number of the Protocol Filter Policy Events in the selected device group(s) within
the last 24 hours categorized by severity level.

Top 5 Protocol Fitter Policy Events by Severities

1,200
1,000
]
]

400

]

Debug Errar Emergency Critical Almrt
Show Event Log +
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Top 5 ADP Events by Source IP

This widget displays the top 5 source IP addresses in the selected device group(s) where the most ADP
Events were detected within the last 24 hours.

Top 5 ADP Policy Events by Source IP

600
500
i i]
300

200

100

19216811 192.168.1.2 192.168.1.4 19216813 192.168.1.5
Show Event Log —»

Top 5 ADP Events by Destination IP

This widget displays the top 5 destination IP addresses in the selected device group(s) where the most ADP

Events were detected within the last 24 hours.
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Top 5 ADP Policy Events by Destination IP

GO0
300
400
300
200 , .

100

10124341 10.124.34.2 10.124.34.4 10124343 10.124.34.5
Show Event Log —»

Top 5 IPS Events by Source IP

This widget displays the top 5 source IP addresses in the selected device group(s) where the most IPS
Events were detected within the last 24 hours.
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Top 5 IPS Paolicy Events by Source IP

700
600
500
400
300
200 |

100 FEEEE—— | -

192.168.1.5 192.168.1.3 192.168.1.4 19216812 192.168.11
Show Event Log —»

Top 5 IPS Events by Destination IP

This widget displays the top 5 destination IP addresses in the selected device group(s) where the most IPS
Events were detected within the last 24 hours.
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Top 5 IPS Policy Events by Destination IP

700
600
500
AdD
300
200

100

10124345 1012434 3 10.124.34.4 10124.342 10124341
Show Event Log —
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Top 5 IPS Events by Severity

This widget displays the number of IPS Events in the selected device group(s) within the last 24 hours
categorized by severity level.

Top 5 IPS Policy Events by Severities
23,000
20,000
15,000

10,000

3000

Low Critical Informaticn High Medium
Show Event Log —*

Top 5 IPS Events by Category

This widget displays the number of IPS Events in the selected device group(s) within the last 24 hours
categorized by category.
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Top 5 IPS Policy Events by Category

22000
20,000
18,000
16,000
14,000
12000
10,000

8,000
6,000

4,000

2000

0
o‘“"m'l dnp‘\"'# ; &M ﬁﬁfﬁ‘"" W

ah®
2
a et Gl i

Show Event Log —}

Connection Interface (Cellular Router)

This widget displays a summary of the type of interface currently being used for internet connectivity across
all OnCell Series routers. The categories include 5G, 4G, 3G, 2G, Ethernet, and Wi-Fi.

Connection Interface (Cellular Router)

4G:25% (1/4)

Ethernet: 50 % (2 / 4)

WiFi: 25% (1 / 4)

Show Map View -

Signal Quality (Cellular Router)

This widget displays a summary of the cellular interface signal quality across all OnCell Series routers,
including Good, Fair, Poor, and No Signal.
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Signal Quality (Cellular Router)

Good: 100 % (1 /1)

Show Map View -
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Widget Management

This section describes how to manage the widgets on the MXsecurity Dashboard.

Adding a Widget to the Dashboard

Steps:
-+
1. Click the &' icon to add widgets.

Dashboard

System Status Mode Livense Usage

6/10

-k ey D MEpecurTy

2. Check the checkbox next to the widget(s) you want to add.

Add Widget

Group Status

Connection Interface (Cellular Router)
Signal Quality (Cellular Router)

Top 5 Layer 3-7 Policy Events by Severities
Top 5 Layer 3-7 Policy Events by Source IP

Top 5 Layer 3-7 Policy Events by Destination IP

O

O

O

O

O

O

[C] Top 5 Protocol Filter Policy Events by Severities

[J Top 5 Protocol Filter Policy Events by Source IP
[C] Top 5 Protocol Filter Policy Events by Destination IP
[C] Top 5 ADP Policy Events by Source IP

[C] Top 5 ADP Policy Events by Destination IP

[] Top 5 IPS Policy Events by Severities

O

Top 5 IPS Policy Events by Source IP

CANCEL ALy

3. Click APPLY to add the selected widget(s) to the tab.
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Removing a Widget from the Dashboard

Steps:

1. Click the L icon to edit the dashboard.

Dashboard c

System Status Mode License Usage

6/10

. ey 29 MEpeourity

2. Click the icon of the widget you want to remove.

System Status

' ——

1.2% 12% 56%
CPU Memaory Disk

3. Click the @ icon again to save your changes and leave edit mode.

Resizing a Widget

Steps:

1. Click the e icon to edit the dashboard.

Dashboard ™

Syster Status Mode Licends Likage

6/10

RS oy MRSy
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2. Hover the mouse cursor over the bottom-right corner of the widget until the resize icon is visible.

Node License Usage

6/10

MXsecurity

Show Licenses =

3. Click and drag the corner of the widget to the desired size, then release the mouse. The dark grey area

in the Dashboard background indicates the final size of the widget.

4. Click the @ icon again to save your changes and leave edit mode.

Moving the Widget Position

Steps:

1. Click the e icon to edit the dashboard.

Dashboard EE
Syaler Salus Mode Licenss Lisage
"I\-“
6/10
. Wi, - Msecury
Show Liganze 3
2. Click and hold the icon then drag the widget to the desired position and release the mouse. The

widget will automatically snap into place.
The dark grey area in the Dashboard background indicates the final location of the widget.

Node License Usage

6/10

MXsecurity

Show Licenses =

3. Click the @ icon again to save your changes and leave edit mode.
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6. Management

The Management page lets you manage device groups, and system databases for firmware software,
packages, objects, policy profiles, and device configuration files. With these databases, you can deploy each
device individually or arrange them in groups to share the same configuration and policy.

/  NOTE

The information shown depends on your user account role and whether the permission to manage the
device groups has been shared with you.
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Device Group Management

To easily manage a large number of devices using MXsecurity, devices can be conveniently grouped so that

the same security policy configurations can be shared among the devices that belong to the same group.

The configurations and policies that can be shared are:

Firmware

Software packages
Objects

Policy profiles

Device configurations

Creating a New Device Group

Steps:

1.

Navigate to Management > Device Groups.
Device Groups

C  0of2selected v Q_ Search
O Group Name 1 Device Count Access Permission Description
0O / 12
Ungroup 7 All Users Ungroup
O / gouwe
fems perpage 10 v
Click the icon to create a new group.

Provide a name and description for the group and click NEXT.

The group name can be up to 32 characters long and supports a-z, A-Z, 0-9, periods (.), and
underscores (_).

Create Group

o Enter Group Information 9 Add Devices e Grant Access Permission

CANCEL

4. Check the box of the device(s) that you want to add to the group and click NEXT.
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Create Group

o Enter Group Information e Add Devices
7=  0of6Selected v Q, Search
. Serial Firmware
[J HostName * Status  Location Model Name M MAC T Group
sallf i - - -
O Eg;g;"’VPN Router ® E;;'a‘;fon Emjgggﬂ C-VPN MOXACD000000 00:33:11:22:33:44 V2.0 Ungroup
device_1 [ ] location_1 S AR 1 00:00:00:00:00:01 V1.0 Ungroup
2MGSFP
O device2 [ ] location_2 gmjgggw S 2 00:00:00:00:00:02 V1.0 Ungroup
O device_3 [ ] location_3 Emg?gw L, 3 00:00:00:00:00:03 V1.0 Ungroup
O device_d [ ] location_4 Eaﬁégggw Ve 4 00:00:00:00:00:04 V1.0 Ungroup
[ [ ] aaa gazggngo—VPN— MOXAQ0000000 00:01:02:03:04:05 V2.0 Ungroup
e e = 10 - -

™ -

5. Check the box of the username(s) that you want to assign to the group and click APPLY.

Create Group

o Enter Group Information o Add Devices e Grant Access Permission
Y= 0Oof2Selected v Q
[] Usemame * Role Description
kk Viewer kkk pokjpo opkpok__..—()
super Admin root
] test Operator 123

=

Deleting a Device Group
Steps:

1. Navigate to Management > Device Groups.
2. Check the box of the group(s) you want to delete.

3. Click the icon to delete the selected group(s).
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4. When prompted to confirm, click DELETE.

Delete Delete Device Group(s)

1 item(s) selected

Are you sure you want to delete the selected

delete device group(s)?

Editing a Device Group

Steps:
1. Navigate to Management > Device Groups.

Wl
Click the , icon to edit a device group.
Edit the device group information, add devices, or grant access permissions.

Edit Device Group

Enter Group Information Add Devices Grant Access Permission

group_2 (i )

4. Click APPLY to save the changes.

Firmware Management

This section describes how to manage the local firmware database from MXsecurity.

Uploading a New Firmware

Steps:
1. Navigate to Management > Firmwares.
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2. Click the icon to add a new firmware.

Firmwares
C  oof3selected v Q search
D Model Series 1 Version Build Time Description Schedule In Use
D D EDR-G9010 v2.1 2021-05-19 16:00:00 Yes
O [ eprcooto V3.1 2021-05-19 16:00:00 Yes
D B OnCell G4302 Vi1 2021-05-19 16:00:00
Items per page: 10 - 1-30f3
s NOTE

"Schedule in Use" indicates there is an upcoming scheduled deployment to apply this firmware to the
device. To avoid any disruptions or deployment process failures, firmware files with planned deployments
cannot be deleted.

3. Drag and drop or browse to the firmware file on the local machine and enter a description.

Upload Firmware

Upload a firmware file (_.rom)

B Drag and drop a file here, or browse
CANCEL
4. Click UPLOAD.

Deleting a Firmware

Steps:
1. Navigate to Management > Firmwares.
2. Check the box of the firmware you want to delete.

3. Click the icon to delete the selected firmware.

4. When prompted to confirm, click DELETE.

Delete Firmware(s)

1 item(s) selected

Are you sure you want to delete the selected

firmware(s)?
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Exporting Firmware

You can export the firmware files from MXsecurity to the local computer.

Steps:
1. Navigate to Management > Firmwares.

B

2. Click the icon to download the firmware.

Software Package Management

This section describes how to manage the local software package database from MXsecurity.
The following packages can be managed in MXsecurity:

e Network Security Package

Uploading a New Software Package

Steps:
1. Navigate to Management > Software Packages.

2. Click the icon to upload a new software package.
Software Packages

Network Security Packages

C  0of5selected v Q search
(] Version Supported Series Build Time Description Profile In Use Schedule In Use
oo @ ss5.0009 OnCell-G4302 2023-05-26 18:00:00 0
0O ® [ so000 EDR-8010 2023-06-27 18:00:00 1 e Yes
oo @ 700008 EDR-8010 2023-06-27 18:00:00 0
o o® 6.0.0009 EDR-G9010 2023-05-26 18:00:00 0
O @ @ 7.0.0008 OnCell-G4302 2023-06-27 18:00:00 0
Items per page: 10 - 1 5
/7  NOTE
"Profile in Use" indicates the number of policy profiles the file is being used by. Files used by policy profiles
cannot be deleted. Click the “...” icon in the column to see details of the referenced policy profile(s).
/7 NOTE

"Schedule in Use" indicates there is an upcoming scheduled deployment to apply this software package to
the device. To avoid any disruptions or deployment process failures, software packages with planned
deployments cannot be deleted.
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3. Drag and drop or browse to the package file on the local computer and enter a description.

Upload Package

Upload a package file

B Drag and drop a file here, or browse.
CANCEL

4. Click UPLOAD.

Deleting a Software Package

Steps:
1. Navigate to Management > Software Packages.
2. Check the box of the package(s) you want to delete.

3. Click the a icon to delete the selected software package(s).
4. When prompted to confirm, click DELETE.

Delete Software Package(s)

1 item(s) selected

Are you sure you want to delete the selected

software package(s)?

Exporting Software Packages

You can export the software packages from MXsecurity to the local computer.

Steps:
1. Navigate to Management > Software Packages.

2. Click the m icon to download the software packages.

Viewing Detailed Information of a Software Package
You view more detailed information about each software package, including the supported products, build
time, and how many devices use the software package.

Steps:

1. Navigate to Management > Software Packages.
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2. Click the @ icon to show detailed information for the software package.
Software Packages

Network Security Packages

C  oofsselected v Q

O

...... Supported Series Build Time Deseription Profile In Use Schedule In Use:

BN O
© el ©
P PB

0O ® B sooos EDR-G3010 20230628 0200:00 0
Modbus/ TCP; DNP3: 1EC-104; MMS; 1PS

@ B 7000 EDR8010
O0® B soooe ebRaot0

m]

/  NOTE

"Profile in Use" indicates the number of policy profiles the file is being used by. Files used by policy profiles
cannot be deleted. Click the “...” icon in the column to see details of the referenced policy profile(s).

/7  NOTE

"Schedule in Use" indicates there is an upcoming scheduled deployment to apply this software package to
the device. To avoid any disruptions or deployment process failures, software packages with planned
deployments cannot be deleted.

Object Management

This section describes how to manage the local object database from MXsecurity. The objects simplify policy
management by storing configurations that can be used by the device group they are associated with.

You can configure the following types of objects in MXsecurity:

¢ Filter Objects: Contain the IP address and subnet, network service, industrial application service, and
user-defined service that you can apply to a policy rule.

e Interface Objects: Contain the VLAN interface and bridge interface that you can apply to a policy rule.

Creating a New Filter Object

Steps:
1. Navigate to Management > Objects.
2. Click the Filter tab.

MXsecurity User Manual 54



3. Click the icon to create a new object.
Objects
T e
@ 0of 13 selected v Q
(] Object Name 1 Type Desails References
, a4 1P Address and Subnet 1921681271 0
O /A 1= 1P Address and Subnet 192.168.1.0 0
o #2 oz 1P Address and Subnet 1111 [
D / 03 1P Address and Subnet 2222 0
O /A o Userdefined Service TCR 3 T e
4. Enter a name for the object.

Create Object

Object Name * o

T
it
1]
+
1

CANCEL

5. Select the Object Type. Depending on the select type, configure the following settings:

Create Object

Object Name * o

IP Address & Subnet
MNetwork Service

Industrial Application Service CANCEL

a.

IP Address and Subnet:

i Depending on the selected IP Type, enter the IP address, IP range, or subnet.

Network Service:

i Check the box next to the service(s) you want to add to the object.

Industrial Application Service:

i Check the box next to the industrial application service(s) you want to add to the object.
User-defined Service:

i Select an IP protocol.

ii. Depending on the select protocol, specify the port, port range, ICMP Type and Code, or protocol

decimal.

6. Click CREATE.
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Creating a New Interface Object

Steps:
1. Navigate to Management > Objects.
2. Click the Interface tab.

+
3. Click the . icon to create a new object.
Objects

Interface

@C 0of 2 selected w Q
m}

Interface Mame 4+ Mode WLAN ID ./ Bridge Type References
O # Nmer VLAN
O # VLAN 1

4. Enter a name for the object.

Create Interface

CANCEL

5. Select the Mode. Depending on the selected mode, configuring the following settings:

a. VLAN:
i Enter the VLAN ID.
b. Bridge:

i Select a bridge mode.
6. Click CREATE.

Editing an Object

Steps:
1. Navigate to Management > Objects.
2. Depending on the object you want to edit, click the Filter or Interface tab.

,‘\
Click the icon to edit the object.

4. Modify the object settings.
For Filter Objects, refer to Creating a New Filter Object.
For Interface Objects, refer to Creating a New Interface Object.

5. When finished, click APPLY to save the changes.
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Deleting an Object

Steps:

1. Navigate to Management > Objects.

2. Depending on the object you want to delete, click the Filter or Interface tab.
3. Check the box of the object(s) that you want to delete.

4. Click the L icon to delete the selected object(s).

When prompted to confirm, click DELETE.

Delete Interface(s)

2 item(s) selected

Are you sure you want to delete the selected

interface(s)?

Policy Profile Management

This section describes how to manage the local policy profile database from MXsecurity. Policy profiles
aggregate various firewall policies and can be deployed to device groups based on network security
requirements.

You can configure the following types of policies in MXsecurity:

Layer 3-7 Policy: Provides secure traffic control, allowing users to control network traffic based on
security needs.

Session Control: Protects network hosts or services from exceeding performance limitations.

DoS Policy: Provides different DoS protection functions for detecting or defining abnormal packet
formats or traffic flows.

IPS Policy: Performs intrusion detection and prevention to protect networks from security threats.

Creating a New Layer 3-7 Policy Profile

Steps:

1.

Navigate to Management > Policy Profiles.
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+
2. Click the . icon to create a policy profile.

Policy Profiles
C  0of 11 selected v Q search
O Profile Name T Description Device In Use Schedule In Use
() f Dos 0
O /  Dos2 0
O 7/ abed T e Yes
O o/ brest 0
[ o/ fsafdfad 8, 7o Yes
O 7 s 0
0O # test3azn 123321 0
O 7/ testprofile2222 0
O / testsestte 0
[0 o testsestterfdrd 0

items per page: 10 v 1-100f11 P |

/7  NOTE

"Device in Use" indicates the number of devices the policy profile is being used by. Policy profiles applied
to devices cannot be deleted. Click the “...” icon in the column to see details of the referenced device(s).

/7  NOTE

"Schedule in Use" indicates there is an upcoming scheduled deployment to apply this policy profile to the
device. To avoid any disruptions or deployment process failures, policy profiles with planned deployments
cannot be deleted.

3. Enter a name and description for the policy profile.
Expand the Layer 3-7 profile options.

Layer3-7 ~
Policy Global Setting Policy Event Global Setting
Disabled ~  DenyAll ~  Enabled -
1= oofoselected v Q_search
Policy Incoming OQutgoing Filter Source Source Destination Destination Port q —
T GEneEs Name EXent Interface Interface Mode Address Port Address or Protocol CELDD (EEE

5. Configure the global policy and log settings:
a. Enforcement: Enable or disable the Layer 3-7 policy profiles.
b. Default Action: Choose to deny or allow packets if the packets do not match any configured rules.
c. Log: Enable or disable logging Layer 3-7 policy events.

+
6. Click the . icon to create a Layer 3-7 policy profile.
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7. Configure the Layer 3-7 Policy Profile settings:

Create Layer 3-7 Policy

Enabled -

Disabled * <4=Warning *  Local Storage -

Any ~ Any -
Allow -
IP and Port Filtering -

Any v

Any v

Destin. IF £

Any v

Any v

@ 0o a0 T o

Index: Specify the index for the policy profile.

Status: Enable or disable the policy profile.

Name: Enter a description for the policy profile.

Description: Enter a description for the policy profile.

Log: Enable or disable event logs.

Severity: Select the log severity level.

Log Destination: If logging is enabled, choose where the logs will be stored. Multiple options can

be selected.

h. Incoming/Outgoing Interface: Select the incoming and outgoing interfaces.

i. Action: Select the action when traffic matches the policy rule.

j. Filter Mode: Select a filtering mode. Depending on the selected mode, configure the following
settings:
IP and Port Filtering:

Source/Destination IP Address: Select Any or a preconfigured Filter Object. Refer to
Creating a New Filter Object.

Source Port/Destination Port or Protocol: Select Any or a preconfigured Interface Object.
Refer to Creating a New Interface Object.
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IP and Source MAC Binding:

i Source MAC Address: Specify the source MAC address.

ii. Source IP Address: Select a preconfigured Filter Object. Refer to Creating a New Filter
Object.

Source MAC Filtering:

i Source MAC Address: Specify the source MAC address.
8. Click CREATE to create the Layer 3-7 Policy Profile.
9. Click APPLY.

Creating a New Session Control Policy Profile

Steps:

1. Navigate to Management > Policy Profiles.

+
2. Click the . icon to create a policy profile.
Policy Profiles

(3 0ol 3 sebected » Q
O

Profile Hame + Duesctiption Refetences

O #
O, :
O /A wo=

3. Enter a name and description for the policy profile.

4. Expand the Session Control profile options.
Session Control ~

Network Host and Service Resource Protector
1=  oofoselected v Q, Search

Index Enforcement Name Destination IP Destination Port Total TCP Connection Concurrent TCP Request Action

5. Click the

icon to create a Session Control policy profile.
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6. Configure the Session Control Profile settings:

® oo oo

> a o~

i
j-

Create Session Control Policy

Enabled -
<4> Warning ~ Local Storage -
Drop -

TCP Destination* @@

P Address * -

u]
1
(+]

TCP Connection Limitation * @@

Total TCP Connections Concurrent TCP Reques..

Index: Specify the index for the policy profile.
Status: Enable or disable the policy profile.
Name: Enter a description for the policy profile.
Severity: Select the log severity level.

Log Destination: If logging is enabled, choose where the logs will be stored. Multiple options can
be selected.

Action: Select the action when traffic matches the policy rule.
IP Address: Select Any or a preconfigured Filter Object. Refer to Creating a New Filter Object.

Port: Select Any or a preconfigured Interface Object. Refer to Creating a New Interface Object.

Total TCP Connections: Specify the maximum allowed TCP connections.
Concurrent TCP Requests: Specify the maximum allowed concurrent connections.

7. Click CREATE to create the Session Control Policy.
Click APPLY.

Creating a New DoS Policy Profile

Steps:
1. Navigate to Management > Policy Profiles.
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+
2. Click the . icon to create a policy profile.

Policy Profiles
[@)c oo a
(m] Profiie Name + Deseription References
0O/
O/ 2 0
O/ =

3. Enter a name and description for the policy profile.
4. Expand the DoS profile options.

5. Configure the following settings:
DoS A~

DoS Settings

All

Session SYN Protection
TCP-Without-SYN Scan @

Port-Scan Protection Flood Protection

4 Null Scan
9 ICMP-Flood
Xmas Scan Limit

1000 S
NMAP-Xmas Scan

1-4000 pkt/s
SYN/FIN Scan

i4 SYN-Flood

FIN Scan 4

Limit
NMAP-ID Scan 1000 :

1-4000 pkt/s
SYN/RST Scan

ARP-Flood

Limit

1000 S

1-2000 pkt/s
DoS Log Settings
Log * Severity *
Disabled ~  Emergency ~  Log Destination v

a. DOS Setting: Check the box of the DoS types you want to enable. If you selected ICMP-Death,
SYN-Flood, or ARP-Flood, specify the packet limit.

b. Log: Enable or disable event logs.
Severity: Select the log severity level.

d. Log Destination: If logging is enabled, choose where the logs will be stored. Multiple options can
be selected.

6. Click APPLY.
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Creating a New IPS Policy Profile

Steps:
1. Navigate to Management > Policy Profiles.

+
2. Click the . icon to create a policy profile.

Policy Profiles
(3 0ol 3 selected v Q
m| Prodile Name + Description References
o7/
Qs 2 :
QO / 0

3. Enter a name and description for the policy profile.
Expand the IPS profile options.

Select a previously uploaded IPS software package version.
Refer to Software Package Management for more information.
IPS ~

Package Version * v

° Before configuring any policies, please make sure the Intrusion Prevention System (IPS) function is enabled on the Firewall > Ad: d ion > Ci ion screen in the device's web interface.

6. In the IPS rule table, check the box of the rule(s) you want to configure.
You can select multiple rules at once.

7. Click the * icon to configure the selected rule(s).

IPS A

500028 -

@ Before configuring any policies, please make sure the Intrusion Prevention System (IPS) function s enabled on the Firewall > Advanced Protection > Configuration screen in the device's web interface.
= C  10f4013selected v Qe
= n Name status category Severity Action
@ 4026531840 TCP SYN Flood Enabled Flooding & Scan High Reset
0O @ 2026531842 UDP Flood Enabled Flooding & Scan High Reset
O @ 2026531844 ICMP Flood Enabled Flooding & Scan High Reset
O @ 4026531846 IGMP Flood Enabled Flooding & Scan High Reset

8. Configure the following settings:
Rule Settings

Enabled -

Reset -

CANCEL

a. Status: Enable or disable the rule.

b. Action: Select the action when traffic matches the policy rule.
9. Click APPLY to save the changes.
10. On the Policy Profiles screen, click APPLY.
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Editing a Policy Profile
1. Navigate to Management > Policy Profiles.

5
Click the ,

Modify the profile settings.

For Layer 3-7 policy profiles, refer to Creating a New Layer 3-7 Policy Profile.

For Session Control policy profiles, refer to Creating a New Session Control Policy Profile.
For DoS policy profiles, refer to Creating a New DoS Policy Profile.

For IPS policy profiles, refer to Creating a New IPS Policy Profile.

4. Click APPLY.

icon to edit the policy profile.

Deleting a Policy Profile

Steps:
1. Navigate to Management > Policy Profiles.
2. Check the box of the policy profile(s) you want to delete.

Click the L icon to delete the selected profile(s).
When prompted to confirm, click DELETE.

Delete Profile(s)

1 item(s) selected

Are you sure you want to delete the selected

profile(s)?

Device Configuration Management

This section describes how to manage the device configuration database from MXsecurity.

Uploading a Device Configuration File From a Local Host

Steps:

1. Navigate to Management > Device Configuration.

+
2. Click the . icon to add a device configuration.

EDR-G9010-VPN-2MGSFP ~

0 of 3 selected v Q search

O Configure Name T Last Modified Time Description Schedule In Use
O /20230101 configure 2023-07-15 18:24:15 First version of PoC Yes

D /‘ 20230201 _configure 2023-07-15 18:22:52

O /’ 20230301_configure 2023-07-15 18:23:30 Network setting ok

1-30f3
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3. Enter the name and description for the configuration file.

Upload Device Configuration File

0 Enter Configuration File Information e Select Configuration File

Configuration Model

Configure Name *
20230601_configure [ ]

18/50

Description

PoC complete

12/255

CANCEL NEXT

4. Click NEXT.
5. Select Upload Configuration from Local from the Upload Configuration Method drop-down menu.
6. Drag and drop or browse to the device configuration file on the local machine.

Upload Device Configuration File

o Enter Configuration File Information e Select Configuration File

Upload Configuration Method *
Upload Configuration from Local e

Upload Configuration File (ini)

B Drag and drop a file here, or browse.

BACK APPLY
7. Click APPLY.
Uploading a Configuration From a Device
Steps:
1. Navigate to Management > Device Configuration.
2. Click the icon to add a device configuration.
EDR-G9010-VPN-2MGSFP ~
0 of 3 selected v Q search

O Configure Name T Last Modified Time Description Schedule In Use

O /. 20230101_configure 2023-07-1518:24:15 First version of PoC Yes

O /. 20230201 _configure 2023-07-15 18:22:52

O /’ 20230301_configure 2023-07-15 18:23:30 Network setting ok

1-30f3
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3. Enter the name and description for the configuration file.

Upload Device Configuration File

o Enter Configuration File Information e Select Configuration File

Configuration Model

Configure Name *
20230601_configure [ ]

18/50

Description
PoC complete

12/255

CANCEL NEXT

4. Click NEXT.
5. Select Upload Configuration from Device from the Upload Configuration Method drop-down menu.
6. Select the device to back up and generate the configuration file from.

Upload Device Configuration File

o Enter Configuration File Information e Select Configuration File

Upload Configuration Method *

Upload Configuration from Device v
Q Search
) . Serial Firmware
Device Name T Status  Location Product Model MAC Address ) Group
Number Version
Firewall/VPN Router Device EDR-G9010-VPN-
o TBZKB1155160 00:90:E8:91:86:7D V3.0.0 Ungroup
55160 Location 2MGSFP-T
Firewall/VPN Router Device EDR-G9010-VPN-
[ ] MOXA77777777 00:01:02:03:04:77 V3.0.0 Ungroup
77777 Location 2MGSFP
Firewall/VPN Router Device EDR-G9010-VPN-
[ MOXA95275487 00:01:02:03:04:05 V3.0.0 Ungroup
Hades Location 2MGSFP-T
EDR-G9010-VPN-
000wen 9010 [ ] 122,25 MOXA00112233 00:90:E8:90:10:06 V3.0.0 Ungroup
2MGSFP-T
. EDR-G9010-VPN-
device_1 [ ] 120.0,20.5 TEST-DEV-1 90:10:00:00:00:01 V1.0.0 Ungroup
2MGSFP
EDR-G9010-VPN-
device_2 [ ) 125.0,25.5 T TEST-DEV-2 90:10:00:00:00:02 V1.0.0 Ungroup

7. Click APPLY.

/7  NOTE

Each device model can have a maximum of five configuration files. When this limit is reached, the Add
button will become unavailable.
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7. Deployment

The Deployment section lets users configure multiple device groups at a time and check the synchronization

status between MXsecurity and the managed devices.
You can configure the following types of deployments in MXsecurity:

e General: Remove and reboot devices.

e Policy Profiles: Deploy policy profiles to managed devices.

e Software Packages: Upgrade the software package of managed devices.
¢ Firmware: Upgrade the firmware of managed devices.

¢ Device Configure: Deploy device configuration files to managed devices.

Rebooting a Managed Device

Steps:
1. Navigate to Device Deployment > General.
2. Check the box of the device(s) you want to reboot.

Click the === icon to reboot the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration
= [] = C  (ogroup(s)selected ' (1 device(s) selected Q search
B DeviceName Status  Location  Product Model 4 Serl MAC Flmers Scheduling Reboot Last Reboot Time
E oot
[]  onCelCelularRouterd99  ® 12025, 25.35 OnCell-G4302-LTE4EU MOXAG0004302 60:60:60:60:43:02 V2.5.0
0 owen4302 ®  00000wennT OnCellG4302-LTE4-EU MOXAQ0000000 10:71:98:43:02:01 V3.0.0
O  device s ®  location.4  OnCell G4302-LTE4-AU TESTDEV-4  43:00:00:00:00:04 V1.0.0 Weekly Mon. Tue, 07:55 === :"';’a‘;au”g 2023-04-26
O feall/VPN Router o Jeviee EDR-G9010-VPN-2MGSFP-T  TBZKB1155160 00:00:E8:91:86:7D V3.0.0
D 000wen 9010 [ ] 122,25 EDR-G9010-VPN-2MGSFP-T MOXA00112233 00:90:E8:90:10:06 V3.0.0 Slclhueod;‘se 20230511
device_3 ° location.3 ~ EDR-G90T0-VPN-2MGSFP-T  TESTDEV-3  90:10:00:00:00:03 V1.0.0 ?Eﬁ g‘"‘e 20230712 .. ?g"fudgf 2023-07-12
g firewall/VPN Router ® Do EDRGODIGVPNIMGSFP-T  MOXA95275487 00:01:02030405 V300

3. When prompted to confirm, click REBOOT.

Reboot Device(s)

1 item(s) selected

Are you sure you want to reboot the selected

device(s)?
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Scheduling a Managed Device Reboot

Rebooting a device may disrupt services or operations. To minimize the potential impact of rebooting
devices, users can schedule device reboots for specific times where they are least likely to affect operations.
Schedules can be configured to execute only once, or on a daily or weekly recurring basis.

Steps:

1. Navigate to Device Deployment > General.

2. Check the box of the device(s) you want to reboot.

3. Click the r’ icon to configure a reboot schedule for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration

vz a0 B C  ogroup(s)selected 2 device(s) selected Q, search

B Device Name Status 4 Location Product Model ::"':; or MAC Emm’e Scheduling Reboot Last Reboot Time

&  Ungroup ~
O device_1 ® 1200205 EDRGIOIOVPN-2MGSFP  TESTDEV-1  90:10:00:00:00:01 V1.0.0 Yianualy 2023:05°29
device_2 ®  1250,255 EDRGIOIOVPN-2MGSFP  TESTDEV-2  90:10:00:00:00:02 V1.0.0 Mo oy 2023.0-06
OnCellCellularRouter999 [ ] 120.25,25.35 OnCell-G4302-LTE4-EU MOXA60004302 60:60:60:60:43:02 V2.5.0

O  grace o 133 EDR-G9010-VPN-2MGSFP TBAIB1134586 00:90:E8:9D:EA'B7 V3.0.0 Daily 07:55 === ﬁ;’;es";? 20230715

O  deviced ®  locationd  OnCell G4302:LTE4-AU TESTDEV-4  43:00:00:00:00:04 V1.0.0 Weekly Mon, Tue. 07:55 ses 2"‘7“‘;‘;3[)'? 2023-04-26

[0  owen4302 ®  00000wenn1 OnCel-G4302-LTE4-EU MOXA00000000 10:71:98:43:02:01 V3.0.0

4. Select a scheduling mode:

Schedule Settings

2 item(s) selected

One Time
Daily
Weekly CANCEL APPLY
a. One Time: Select the date and time the device(s) will reboot. One-time schedules can be

configured for up to 30 days in the future. The reboot time should be set in 5-minute increments, for
example 16:05.

Schedule Settings

1 item(s) selected

Scheduling Mode *

One Time v
Date * Time *
2023-07-15 B 1605 o

CANCEL APPLY

b. Daily: Select the time and the schedule period. Daily schedules can be configured for up to 90 days
in the future. For example, the selected device(s) will reboot every day at 05:00 from July 15

MXsecurity User Manual 68



through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode *
Daily v

Time * Period *

05:00 0 2023-07-15 - 2023-10-13 B

CANCEL APPLY

c. Weekly: Select the day of the week, the time, and schedule period. Weekly schedules can be
configured for up to 90 days in the future. For example, the selected device(s) will reboot every
Monday, Wednesday, and Friday at 05:00 from July 15 through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode * Weekly Day *
Weekly ~  Mon. Wed. Fri. w

Time * Period *

05:00 ([ J 2023-07-15 - 2023-10-13 cal

CANCEL APPLY

5. Click APPLY.

Deleting a Managed Device Reboot Schedule
Steps:

1. Navigate to Device Deployment > General.

2. Check the box of the device(s) with the reboot schedule you want to delete.

3. Click the icon to delete the selected reboot schedules.
When prompted to confirm, click DELETE.

Delete Scheduling

2 item(s) selected

Are you sure you want to delete the selected
scheduling?

CANCEL DELETE

Sending a Control SMS

The OnCell Series routers may be installed in areas outside the range of the base station coverage. If a
connection can be established, the signal may be extremely weak, leading to interruptions for applications. It
also makes it challenging for users to restore the device's external network connection via the web console or

SSH.
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However, if the cellular router’s SIM card can receive SMS messages, MXsecurity can remotely control the
cellular router by sending SMS commands. Refer to the table below for an overview of available SMS
commands.

Command Description

System Restart The device will reboot.

Cellular Start Connecting |The device will enable the cellular data connection.
Cellular Stop Connecting |The device will disable the cellular data connection.
Start IPsec Tunnel The device will establish the IPsec tunnel.

Stop IPsec Tunnel The device will disconnect the IPsec tunnel.

Set DO On The device will turn the status of the relay output to On.

Set DO Off The device will turn the status of the relay output to Off.

Switch SIM The device will restart the cellular module and switch to the SIM card installed
in the other SIM slot.

Steps:

1. Enable remote control functions on the OnCell secure router:

a. Log in to the OnCell secure router’s web console.
b. Navigate to System > SMS > Remote Control List.

c. Enable the function(s) that you want to remotely control by SMS through MXsecurity.
For security reasons, all functions are disabled by default.

= MOXA\ 0nCell-G4302-LTE4-EU Hi, admin

SMS
£} system SMS Receipt *

Enabled A ]

Q search for a function

General Send SMS

B vevice summary

System Management
Account Management

APPLY
License Management
Management Interface

Time Q search

Power Management

GNSS

Setting Check

Action

7@ System Restart

M Cellular Report

Command

@password@restart

@password@cell.report

DDDDD@

%) &I @ cellular Start Connecting (@password@cellular.start

# seral

u’%} P 2@ cellular Stop Connecting (@password@cellular.stop

% Redundancy O @@ swichsim (@password@switchsim

2 Network Service [ @@ startiPsec Tunnel (@password@ipsec.start

@ Routing
2. In MXsecurity, navigate to Device Deployment > General.
3. Check the box of an OnCell secure router.
4. Click the icon to send a control SMS.

Device Deployment
General Policy Profiles Software Packages Firmware Device Configuration
QSearch

1 device(s) selected

:i O % B C  ogroup(s)selected

Serial Firmware

B Device Name Status  Location Product Model - Number MAC Version Scheduling Reboot Last Reboot Time

B Ungroup A
OnCellCelluiarRouter999 @ 12025, 25 35]| OnCell-64302-LTE4-EU MOXA60004302 60:60:60:60:43:02 V25.0

O  Owen4302 ®  00000wennY OnCell-G4302-UTE4-EU MOXAO0000000 10:71:98:43:02:01 V3.0.0

O  deviced ®  locationd | OnCell G4302-LTE4-AU TESTDEV-4  43:00:00:00:00:04 V1.0.0 Weekly Mon. Tue, 07:55 «» Motualy 20230426

5. Select the SMS command you want to execute.
6. Click Send.

MXsecurity User Manual 70



/7  NOTE

There is a one-minute wait timer between each SMS message. Once the wait timer expires runs out,
another SMS message can be sent.

/7  NOTE

MXsecurity can send a maximum of 200 SMS control messages per device each month. A counter in the
top-right of Remote SMS Control page shows the number of sent messages.

Removing a Managed Device
Steps:

1. Navigate to Device Deployment > General.
2. Check the box of the device(s) you want to remove.

Device Deployment

General Policy Profiles Software Packages Firmware

— i' Cc 0 group(s) selected 2 device(s) selected

Host Name Status  Location Model Name

=
E  Ungroup
]

<

device_1 ® location_1 ONCELL-G4300-0WEN-ABC

<]

device_1 [ ] location_1 EDR-GO010-VPN-ZMGSFP

a

device_2 [ ] location_2 ONCELL-G4300-0WEN-ABC

3. Click the . icon to remove the selected device(s).
4. When prompted to confirm, click DELETE.

Delete Device(s)

1 item(s) selected

Are you sure you want to delete the selected

device(s)?
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Deploying Policy Profiles to Managed Devices

You can deploy specific policy profiles to managed devices and check the synchronization status between
the device and MXsecurity.

The synchronization status can be one of the following:

e Sync: The policy profile has been successfully synced between MXsecurity and the device.
e Not Sync: The policy profile failed to synchronize between MXsecurity and the device.

e Out of Sync: Indicates the deployed policy profile has been modified on the device side.
¢ Sync (modified): Indicates the deployed policy profile has been modified in MXsecurity.

Steps:
1. Navigate to Device Deployment > Policy Profiles.
2. Check the box of the device(s) you want to deploy a policy profile to.

3. Click the L" icon to deploy a policy profile to the selected device(s).

Device Deployment

General Poliey Profiles Software Packages Firmware Device Configuration

b = ® C  ogroups) selected 1 device(s) selected Q search

B Device Name + Status  Location Product Model :f]’r‘;“"') - MAC Status / Profile Name Scheduling 'f?;'eu"da‘e

B ungrowp PN
(] SFS‘;%"B‘*"NPN Lo 3 Ece::’;i‘eon EDR-G9010-VPN-2MGSFP-T  TBZKB1155160 00:90:E8:91:86:7D

7F7\;e7v;a\|/ RN ROUGE '3 Device EDR-G9010-VPN-2MGSFP MOXA77777777 00:01:02:03:04:77

Location

4. Select a previously configured policy profile.
Refer to Policy Profile Management for instructions on how to create policy profiles.

Sync Profile To Device(s)

2 item(s) selected

Profile Name *

1 -

5. Click APPLY.

Scheduling a Policy Profile Deployment for
Managed Devices

Deploying a policy profile to a device may disrupt services or operations. To minimize the potential impact of
policy profile deployments, users can schedule the deployment for specific times where they are least likely
to affect operations. Schedules can be configured to execute only once, or on a daily or weekly recurring
basis.
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Steps:
1. Navigate to Device Deployment > Policy Profiles.
2. Check the box of the device(s) to configure.

3. Click the r’ icon to configure a policy profile deployment schedule for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration
=i | d) c 0 group(s) selected 2 device(s) selected Q, search
& Device Name Status 4 Location Product Model :ir:‘: o MAC Cm}';:m Scheduling Reboot Last Reboot Time
&  Ungroup ~
D device_1 [ ] 120.0,20.5 EDR-G9010-VPN-2MGSFP TEST-DEV-1 90:10:00:00:00:01 V1.0.0 !‘Il‘aaz:az"g 20230529
device_2 ® 1250255  EDR-GOO10-VPN-2MGSFP TESTDEV-2  90:10:00:00:00:02 V1.0.0 Manually 2023-03-06
OnCellCellularRouter999 [ ] 120.25,25.35 OnCell-G4302-LTE4-EU MOXA60004302 60:60:60:60:43:02 V2.5.0
O  grace ° 123,32 EDR-G9010-VPN-2MGSFP TBAIB1134586 00:90:E8:9D:EAB7 V3.0.0 Daily 07:55 = ﬁ;hses";'; 20230715
(] device_4 [ ] location_4 OnCell G4302-LTE4-AU TEST-DEV-4 43:00:00:00:00:04 v1.0.0 Weekly Mon. Tue. 07:55 <=« ?‘73;;80"; 20230426
[0  Owen4302 ®  00000wenn1 OnCell-G4302-LTE4-EU MOXAD0000000 10:71:98:43:02:01 V3.0.0
4. Select a scheduling mode:
Schedule Settings
2 item(s) selected
One Time
Daily
Weekly CANCEL  APPLY

a. One Time: Select the date and time the device(s) will reboot. One-time schedules can be
configured for up to 30 days in the future. The reboot time should be set in 5-minute increments, for
example 16:05.

Schedule Settings

1 item(s) selected

Scheduling Mode *

One Time v
Date * Time *
2023-07-15 B 1605 o

CANCEL APPLY

b. Daily: Select the time and the schedule period. Daily schedules can be configured for up to 90 days
in the future. For example, the selected device(s) will reboot every day at 05:00 from July 15
through October 13.

Schedule Settings

1 item(s) selected

Scheduling Mode *

Daily v
Time * Period *
05:00 ° 2023-07-15 - 2023-10-13 cal

CANCEL APPLY
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c. Weekly: Select the day of the week, the time, and schedule period. Weekly schedules can be
configured for up to 90 days in the future. For example, the selected device(s) will reboot every
Monday, Wednesday, and Friday at 05:00 from July 15 through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode * Weekly Day *
Weekly ~  Mon. Wed. Fri. v

Time * Period *

05:00 ° 2023-07-15 - 2023-10-13 [l

CANCEL APPLY

5. Click APPLY.

Deleting a Policy Profile Deployment Schedule

Steps:
1. Navigate to Device Deployment > Policy Profiles.

2. Check the box of the device(s) with the deployment schedule you want to delete.

Click the icon to delete the selected deployment schedules.
When prompted to confirm, click DELETE.

Delete Scheduling

2 item(s) selected

Are you sure you want to delete the selected

CANCEL DELETE

Upgrading the Software Package of Managed
Devices

You can upgrade the software package of managed devices and check basic software package version
information.

scheduling?

You can check the following software package information:

o Package Version: Shows the version of the software package currently installed on the device.

o Up-To-Date: Indicates if the currently installed version is up to date. If not, the latest available version
will be shown.

Steps:
1. Navigate to Device Deployment > Software Packages.
2. Check the box of the device(s) you want to upgrade the software package for.
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3. Clickthe = icon to upgrade the software package for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration

= (ws C  ogroup(s) selected 1 device(s) selected Q search

B DeviceName © Status  Location  Product Model Seri= MAC rmware  Uplom  scheduling Last Update

&  Ungroup ~
O [frewal/VPNRouter g Deviee  gppgontovPN2MGSFPT  TBZKB1155160 0090£89186:7D V3.0.0 X(v3.1)

Frenall/VPNRouter g Deviee ' EDRGUDIOVPN-ZMGSFP  MOXA7777777700:01:02080477 V3.0.0 X(V3.1)

4. Select a previously uploaded software package to upgrade to.
Refer to Software Package Management for instructions on how to upload software packages.

Upgrade Package

1 item(s) selected

CANCEL

5. Click UPGRADE.

Scheduling a Software Package Deployment for
Managed Devices

Deploying a software package to a device may disrupt services or operations. To minimize the potential
impact of software package deployments, users can schedule the deployment for specific times where they
are least likely to affect operations. Schedules can be configured to execute only once, or on a daily or
weekly recurring basis.

Users have the flexibility to choose either a specific version or the "Up-to-date" option for the security
package. If the "Up-to-date" option is selected, MXsecurity will deploy the most-recent version available in
the management database to the devices.

Steps:
1. Navigate to Device Deployment > Software Packages.
2. Check the box of the device(s) to configure.

3. Click the c icon to configure a software package deployment schedule for the selected device(s).
Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration

Network Security Packages

=1 ) C  ogroup(s)selected 2 device(s) selected Q search
Serial Package  Firmware  Up-to- L=
B DeviceName Status 4 Location Product Model MAC ag " P Scheduling Update
Number Version Version date e
&  Ungroup A~
8 device l ° 1200,205  EDR-G9010-VPN-2MGSFP TESTDEV-1  90:10:00:00:00:01 v1.1.0 V100 X(v6.0.0009) Manually 2023-
01-13 150915
device_2 ®  1250,255 EDRG9010-VPN-2MGSFP TESTDEV2  90:10:00:00:00:02 v1.1.0 V1,00 X(v6.0.0009) Manually 2023-

04-20 11:24:01

4. Select the software package version to deploy.
If you select Up-to-date, MXsecurity will deploy the latest version of the software package available in
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the database. If the device’s software package version is the same or newer than the latest database
version, the system will not perform the upgrade.

5. Select a scheduling mode:

Schedule Settings

2 item(s) selected

One Time
Daily
Weekly CANCEL  APPLY
a. One Time: Select the date and time the device(s) will reboot. One-time schedules can be

configured for up to 30 days in the future. The reboot time should be set in 5-minute increments, for
example 16:05.

Schedule Settings

1 item(s) selected

Scheduling Mode *
One Time v

Date * Time *

2023-07-15 B 1605 ©

CANCEL APPLY

b. Daily: Select the time and the schedule period. Daily schedules can be configured for up to 90 days
in the future. For example, the selected device(s) will reboot every day at 05:00 from July 15
through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode *

Daily v
Time * Period *
05:00 © 20230715 - 20231013 [}

CANCEL APPLY

c. Weekly: Select the day of the week, the time, and schedule period. Weekly schedules can be
configured for up to 90 days in the future. For example, the selected device(s) will reboot every
Monday, Wednesday, and Friday at 05:00 from July 15 through October 13.

Schedule Settings

1 item(s) selected

Scheduling Mode * Weekly Day *

Weekly ~  Mon. Wed. Fri. v
Time * Period *

05:00 ° 2023-07-15 - 2023-10-13 B

CANCEL APPLY

6. Click APPLY.
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Deleting a Software Package Deployment
Schedule

Steps:
1. Navigate to Device Deployment > Software Packages.
2. Check the box of the device(s) with the deployment schedule you want to delete.

3. Click the E icon to delete the selected deployment schedules.
When prompted to confirm, click DELETE.

Delete Scheduling

2 item(s) selected

Are you sure you want to delete the selected

scheduling?
CANCEL DELETE

Upgrading the Firmware of Managed Devices

You can upgrade the firmware of managed devices and check basic firmware version information.

You can check the following firmware information:

¢ Package Version: Shows the firmware version currently installed on the device.

e Up-To-Date: Indicates if the currently installed version is up to date. If not, the latest available version
will be shown.

Steps:
1. Navigate to Device Deployment > Firmware.
2. Check the box of the device(s) you want to upgrade the firmware for.

3. Click the = icon to upgrade the firmware for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration
= [ B C  ogroup(s)selected 1 device(s) selected Q_ search
B DeviceName 4 Status  Location Product Model Serial MAC rimware 919 scheduling Last et
B Ungroup A
O gapnlVPN Router @ DR EDRGI0IOVPN-ZMGSFPT  TBZKB1155160 0090£891:86:7D V3.00 X(V3.1)
7F7"7€7V;a"’ VPN Router e e EDRGIOIOVPN-2MGSFP MOXA77777777 00:01:02:03:04:77 V3.0.0 X(V3.1)
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4. Select a previously uploaded firmware to upgrade to.
Refer to Firmware Management for instructions on how to upload firmware.

Upgrade Firmware

2 item(s) selected

o Check the firmware files on the Management/Firmware page.

CANCEL

5. Click UPGRADE.

Scheduling a Firmware Deployment for
Managed Devices

Deploying firmware to a device may disrupt services or operations. To minimize the potential impact of
firmware deployments, users can schedule the deployment for specific times where they are least likely to
affect operations. Schedules can be configured to execute only once, or on a daily or weekly recurring basis.

Users have the flexibility to choose either a specific version or the "Up-to-date" option for the firmware. If
the "Up-to-date" option is selected, MXsecurity will deploy the most-recent version available in the
management database to the devices.

Steps:
1. Navigate to Device Deployment > Firmware.
2. Check the box of the device(s) to configure.

3. Click the r’ icon to configure a firmware deployment schedule for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration

=t C' Ogroup(s)selected 1 device(s) selected Q_ search
. " Serial Firmware Up-to- " Last Update
B  Device Name © Status  Location Product Model e MAC areien it Scheduling ime
&  Ungroup ~
Firewall/VPN Router DEVICE rrprOnn BN AMACEDT  TROWRAAEE]EN ANON.Fa.01. 0k
(] 55160 e Location EDR-G9010-VPN-2MGSFP-T TBZKB1155160 00:90:E8:91:86:7D V3.0.0 x(V3.1)
Firewall/VPN Router Device o1 y
77777 L] Location EDR-G9010-VPN-2MGSFP MOXA77777777 00:01:02:03:04:77 V3.0.0 x(v3.1)

4. Select the firmware version to deploy.
If you select Up-to-date, MXsecurity will deploy the latest version of the firmware available in the
database. If the device’s firmware version is the same or newer than the latest database version, the
system will not perform the upgrade.

5. Select a scheduling mode:

Schedule Settings

2 item(s) selected

One Time
Daily

Weekly CANCEL APPLY
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a. One Time: Select the date and time the device(s) will reboot. One-time schedules can be
configured for up to 30 days in the future. The reboot time should be set in 5-minute increments, for
example 16:05.

Schedule Settings
1 item(s) selected

Scheduling Mode *
One Time ¥

Date * Time *

2023-07-15 B 1605 ©

CANCEL APPLY

b. Daily: Select the time and the schedule period. Daily schedules can be configured for up to 90 days
in the future. For example, the selected device(s) will reboot every day at 05:00 from July 15
through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode *
Daily v

Time * Period *

05:00 0 2023-07-15 - 2023-10-13 B

CANCEL APPLY

c. Weekly: Select the day of the week, the time, and schedule period. Weekly schedules can be
configured for up to 90 days in the future. For example, the selected device(s) will reboot every
Monday, Wednesday, and Friday at 05:00 from July 15 through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode * Weekly Day *
Weekly ~  Mon. Wed. Fri. -

Time * Period *

05:00 ° 2023-07-15 - 2023-10-13 [l

CANCEL APPLY

6. Click APPLY.

Deleting a Firmware Deployment Schedule

Steps:
1. Navigate to Device Deployment > Firmware.

2. Check the box of the device(s) with the deployment schedule you want to delete.

3. Click the icon to delete the selected deployment schedules.
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4. When prompted to confirm, click DELETE.
Delete Scheduling

2 item(s) selected

Are you sure you want to delete the selected
scheduling?

CANCEL DELETE

Deploying a Configuration to Managed Devices

You can deploy a previously uploaded configuration to managed devices. This is useful for quickly deploying
an identical configuration to multiple devices at once.

Steps:

6. Navigate to Device Deployment > Device Configuration.

7. Check the box of the device(s) you want to deploy the configuration to.

8. Click the Q icon to deploy the configuration to the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware

v= (=) C  0group(s) selected 1 device(s) selected

B  Device Name 1 Status  Location Product Model
B ungrowp
[m] Firewall/VPN Router 55160 @ Device Location EDR-G9010-VPN-2MGSFP-T

Firewall/VPN Router 77777 @ Device Location EDR-G9010-VPN-2MGSFP

Device Configuration

Q search

Serial Number MAC Firmware Version  Scheduling Last Update Time

TBZKB1155160 00:90:E8:91:86:7D V3.0.0

MOXA77777777 00:01:02:03:04:77 V3.0.0

9. Select a previously uploaded device configuration to deploy.

Refer to Device Configuration Management for instructions on how to upload a configuration.

Sync Configuration To Device(s)

1 item(s) selected

Select Configuration File *

20230101 _configure g

10. Click APPLY.
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Scheduling a Configuration Deployment for
Managed Devices

Deploying a configuration to a device may disrupt services or operations. To minimize the potential impact
of configuration deployments, users can schedule the deployment for specific times where they are least
likely to affect operations. Schedules can be configured to execute only once, or on a daily or weekly
recurring basis.

Steps:

1. Navigate to Device Deployment > Device Configuration.

2. Check the box of the device(s) to configure.

3. Click the c icon to configure a configuration deployment schedule for the selected device(s).

Device Deployment

General Policy Profiles Software Packages Firmware Device Configuration
=t E (] 0 group(s) selected 1 device(s) selected Q, search
. . Serial Firmware Up-to- " Last Update
&  Device Name Status  Location Product Model Narhe MAC Vi b Scheduling T
B Ungroup ~
Firewall/VPN Router Device b coon0unN oMacEn T TRZKRT1EEIEN 00-00-E8-91-86-
(] 55160 [ ] Location EDR-G9010-VPN-2MGSFP-T TBZKB1155160 00:90:E8:91:86:7D V3.0.0 x(v3.1)
Firewall/VPN Router Device o y
77777 [ ] Location EDR-G9010-VPN-2MGSFP MOXA77777777 00:01:02:03:04:77 V3.0.0 x(v3.1)

4. Select a previously uploaded configuration file to deploy.
Schedule Settings

1 item(s) selected

Select File *

20230101 _configure v

Scheduling Mode * v

CANCEL APPLY

5. Select a scheduling mode:

Schedule Settings

2 item(s) selected

One Time
Daily
Weekly CANCEL APPLY

a. One Time: Select the date and time the device(s) will reboot. One-time schedules can be
configured for up to 30 days in the future. The reboot time should be set in 5-minute increments, for
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example 16:05.
Schedule Settings
1 item(s) selected

Scheduling Mode *
One Time v

Date * Time *

2023-07-15 B 1605 ©

CANCEL APPLY

b. Daily: Select the time and the schedule period. Daily schedules can be configured for up to 90 days
in the future. For example, the selected device(s) will reboot every day at 05:00 from July 15
through October 13.

Schedule Settings

1 item(s) selected

Scheduling Mode *

Daily v
Time * Period *
05:00 ° 2023-07-15 - 2023-10-13 cal

CANCEL APPLY

c. Weekly: Select the day of the week, the time, and schedule period. Weekly schedules can be
configured for up to 90 days in the future. For example, the selected device(s) will reboot every
Monday, Wednesday, and Friday at 05:00 from July 15 through October 13.

Schedule Settings
1 item(s) selected

Scheduling Mode * Weekly Day *
Weekly ~  Mon. Wed. Fri. v

Time * Period *

05:00 (] 2023-07-15 - 2023-10-13 B

CANCEL APPLY

6. Click APPLY.

Deleting a Configuration Deployment Schedule
Steps:

1. Navigate to Device Deployment > Device Configuration.
2. Check the box of the device(s) with the deployment schedule you want to delete.

3. Click the icon to delete the selected deployment schedules.
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4. When prompted to confirm, click DELETE.
Delete Scheduling

2 item(s) selected

Are you sure you want to delete the selected

scheduling?
CANCEL DELETE
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8. Map View

The Map View feature allows network administrators to identify the current location of devices, the interfaces
in use, and the quality of the connection. For secure routers equipped with a GPS module such as OnCell
devices, the map will display their exact location on the map if the GPS function is enabled on the device. For
devices without a GPS module, users can manually enter the latitude and longitude details.
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Signal Level : M Good M Fair M Poor M No Signal

Refer to the following sections for more information about each function of the map.

Basic Functions

From the Map View screen, you can perform the following basic functions.

Icon |Function Description
C Refresh Click the Refresh button to update the map with the latest GPS data.
Q Search Search for a device by serial number, device name, or MAC address.
. Filter the devices to display on the map based on device type, online status, and
s~ | |Filter .
~ connection type

Click the corresponding icon to zoom in or zoom out on the map.
+ When zoomed out too far, devices in an adjacent area will be grouped together

. 2
Zoom in/out and shown as a single, numbered dot ( ).

The number inside the dot represents the number of devices in that area. Zoom in
to view the device icons individually.

Signal Level

The map shows the current signal strength of managed devices. Refer to the table below for an overview of
each status.

Icon Description
M Good Signal |The cellular signal RSSI is higher than -73 dBm or the Ethernet WAN link is up.

Fair Signal The cellular signal RSSI is between -73 to -89 dBm.

M Poor Signal |The cellular signal RSSI is between -89 to -113 dBm.
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[ No Signal No cellular signal or the Ethernet interface link is down.

Interface in Use

The device icons on the map show which interface is being used to connect to the Internet. Refer to the
table below for an overview of each interface.

Icon |Description

The device is using Ethernet WAN to connect to the internet.

The device is using cellular 5G to connect to the internet.

The device is using cellular 4G to connect to the internet.

The device is using cellular 3G to connect to the internet.

The device is using cellular 2G to connect to the internet.

The device is using Wi-fi to connect to the internet.

060606060

Viewing Detailed Device Information

Clicking the device icon on the map or the device name from the No Location Devices list will bring up
additional information about the device.

Steps:

1. Navigate to Map View.

2. Click the device’s icon on the map or the device name in the No Location Devices list.

2023-0716135628 C
Q Ningxia L‘ ‘ R Pel ippien Weihai eSeo‘utlg o %
dliang Rilgh
- Mt % <o Kanazawa N9 1) | F
e Handan Jinan i Sudkorea il Wo‘
Xining ¢ <Mt s ; il Qingdao IS5, e a
ingyan: il " 4 g0ya Toki
Lanzhou 79209 Zhengzhou @il Y H‘~ 'h‘ i ‘,,"k‘;"
i st iroshima 3L
ok b Xuzhou" | j3nyiingang K
Tianshui B ATt Osaka
Xian Zhoukou o A ke it
Ll PG Jeiu Fukuoka Kochi
Haneong Xiangyang ¢} , (AR - A7
Xinyang e srofeki
Bl &2 kA Wuhu' & 7
Chengdu ngqing R e Shanghai
= i el
aiE i Wuhan-"~ Anging
thang du Yibin Changoy it
o gt . Nanchan
unyi  Tongren Lt i
it Eiirh tunan ichun® jar device 2
Lijlang Bijie it
. A TEST-DEV-2 : I
EAL Kaili it it | L]
nan o Yongzhou Ganzhou & 90:10:00:00:00:02
Kunming il R f
(= st Qingyuan iey Taiwan
Mang' ' Lincang o ifi Jieyang i)
Bose

vg0o: ) winldpadMengzi i P
Mandalay ol e Yulin ng ¥
o it
Haikou
Thanh Hod —
300 km
200 mi .

Signal Level : M Good Signal M Fair Signal M Poor Signal M No Signal

© OpensStreetMap

3. Depending on the selected device, the following information will be shown:
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a. Basic Information: Basic information about the device, including device name, model, S/N, IP
LAN/WAN address, MAC address, location, and firmware version.

Device device_2 Information

® online

System Uptime

1d23h21m55s

Basic Information
Device Name Serial Number Product Model
device_2 TEST-DEV-2 EDR-G9010-VPN-2MGSFP
MAC Address LAN IP Address Firmware Version
90:10:00:00:00:02 202.212.5.254 Vv1.0.0
Location @ - WAN IP Address
125.0,255 # 130.254.165.196

CLOSE

b. Cellular Information: Information about the cellular interface, connection, carrier, and SIM. This is
only available for OnCell devices.
Device device_4 Information
® online

System Uptime

1d23h20m17s

Basic Information Cellular Information
Cellular Module Cellular Signal Phone Number
Enabled = +886920629279
Cellular SIM Cellular Mode IMSI
SIM1 s 933653273918636
Cellular Carrier Cellular Band IMEI
CHUNGHWA TELECOM WCDMA 353251085809483

CLOSE

Editing the Location of a Device

For managed devices that do not support GPS or have their GPS module disabled, users can manually enter
geographic coordinates to display the device on the map.

Steps:

1. Navigate to Map View.

2. In the No Location Devices list, click the device name.
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\J
3. Click 7/ the icon in the Location field.

Device Firewall/VPN Router 77777 Information

Basic Information
Device Name
Firewall/VPN Router 77777

MAC Address
00:01:02:03:04:77

Location @ >
Device Location ¢

4. Enter the longitude and latitude coordinates.

Location ®

122.51,31.2|

® online

System Uptime
2d21h1m5s

Serial Number

MOXA77777777

LAN IP Address
192.168.127.254

WAN IP Address
0.0.0.0

9 O

5. Click Q

6. Click the

12/80

Product Model
EDR-G9010-VPN-2MGSFP

Firmware Version
Vv3.0.0

CLOSE

icon on the map to refresh the map.

The device will now appear on the map based on the specified coordinates.
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9. Report

The Report function simplifies audits and reviewing cellular secure router performance. Users can also set
up an email server to send reports directly to network administrators.

This section will provide information for the following reports:

e Inventory Reports: List of all assets of the devices in the field.

e Cellular Signal Reports: The signal status of managed cellular secure routers.

« Data Usage Reports: The status of the managed cellular secure routers’ SIM card data usage.
e Trail Reports: The GPS movement tracking records of managed cellular secure routers.

Inventory Reports

Generating a Current Inventory Report

Inventory reports make it easier for users to conduct audits and to monitor the number of field devices and
their status.

Steps:
1. Navigate to Report > Inventory.
2. Select all devices.

super (Admin)

Report

Inventory Cellular Signal Data Usage Trail Report Setting

Q

H

=1

Q = @ ™™ C  2group(s) selected 13 device(s) selected Q search

Ga Device Name Status  Location Product Model Serial Number MAC Address IP Address Firmware Version

o Ungroup ~
E device_1 L ] 120.0,20.5 EDR-G9010-VPN-2MGSFP TEST-DEV-1 90:10:00:00:00:01 208.190.75.201 v1.0.0

=]

Q device_2 L ] 125.0,25.5 EDR-G9010-VPN-2MGSFP TEST-DEV-2 90:10:00:00:00:02 130.254.165.196  V1.0.0

OnCellCellularRouter999 L ] 120.25,28.35 OnCell-G4302-LTE4-EU MOXA60004302  60:60:60:60:43:02 10.123.31.159 v2.5.0

3. Click the icon to generate a report in CSV format.
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The inventory report includes the following information:

Create Account super
Report Generated Date 2023/07/16
Report Generated Time 04:22 PM
Product Model Statistics
Product Model Device Account .
EDR-G9010-VPN-2MGSFP-T 4 Device Account
EDR-G9010-VPN-2MGSFP 4]
EDR-8010-VPN-2GSFP 1
OnCell-G4302-LTE4-EU 2|
OnCell G4302-LTE4-AU 1
OnCell G4308-LTE4-W5-JP 1
m EDR-GI010-VPN-2MGSFP-T mEDR-G3010-VPN-2MGSFP  m EDR-8010-VPN-2GSF P
mOnCell-G4302-LTE4-EU mOnCel G4302-LTE4-AU ® OnCell G4308-LTE4- WS- P
Online / Offline Statistics
Status Device Account
Offline 5
Online 8|
mOffline mOnline
Device List
Device Name Status Location Product Model Serial Number MAC TP Address Firmware Version
Firewall/VEN Router 55160 Offline [Device Location EDR-G9010-VEN-2MGSFP-T TBZKBI155160 _ [00:90:E8:91:86:7D_|10.12331.163 v3.0.0
FirewallVPN Router 77777 Online [Device Location EDR-G9010-VPN-2MGSFP MOXA77777777__[00:01:02:03:04.77__ [0.0.0.0 v3.0.0
[FirewalUVPN Router Hades Offline [Device Location EDR-8010-VPN-2GSFP [MOXA00000000  [00:90:E8:A7:72:C0 _|10.123.31.42 V3.0.0
[Firewall/VPN Router Hades Offline [Device Location EDR-G9010-VPN-2MGSFP-T [MOXA95275487  [00:01:02:03:04:05 _ [10.12331.176 v3.0.0
(000wen 9010 Offline 122,25 EDR-G9010-VPN-2MGSFP-T [MOXA00112233 _ [00:90:E8:90:10:06_|10.123.34.80 V3.0.0
OnCellCellularRouter999 Online 120.25, 25.35 OnCell-G4302-LTE4-EU MOXAG0004302_ [60:60:60:60:43:02 _ [10.123.31.159 v2.5.0
Owen 4302 Online (00000wenn! OnCell-G4302-LTE4-EU |MOXA00000000  [10:71:98:43:02:01  [0.0.0.0 v3.0.0
device 1 Online 120.0,20.5 EDR-G9010-VPN-2MGSFP TEST-DEV-1 90:10:00:00:00:01 __|208.190.75.201 V1.0.0
device 2 Online 125.0,25.5 EDR-G9010-VPN-2MGSEP TEST-DEV-2 90:10:00:00:00:02 _ [130.254.165.196 _ [V1.0.0
Id—evice 3 Online location_3 EDR-G9010-VPN-2MGSFP-T TEST-DEV-3 90:10:00:00:00:03 _ |225.19.107.151 V1.0.0
device 4 Online location 4 OnCell G4302-LTE4-AU TEST-DEV-4 43:00:00:00:00:04  [90.118.128.136 V1.0.0
[grace Offline 23,32 EDR-G9010-VPN-2MGSFP TBAIBL134586 00:90:E8:9D:EA B7_[10.123.34.94 v3.0.0
ldevice s Online location 5 OnCell G4308-LTE4-W5-JP TEST-DEV-5 43:00:00:00:00:05_ [27.63.9.214 v1.0.0

The following table describes the report’s fields.

Field Description

Create Account The MXsecurity account used to generate the report.

Report Generated Date The date the report was generated.

Report Generated Time The time the report was generated.

Product Model Statistics A summary of the total number of managed devices, organized according by
product model.

Online / Offline Statistics A summary of the total number of managed devices, organized according by
status.

Scheduling an Inventory Report
Users can generate inventory reports according to a pre-configured schedule and automatically send it to
specified recipients by email.

Steps:
1. Navigate to Report > Inventory.
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2. Select all devices.

super (Admin)

Report
a
. Inventory Cellular Signal Data Usage Trail Report Setting

H

a

aQ = @ ™™ C  2group(s) selected 13 device(s) selected Q search

Ga Status  Location Product Model Serial Number MAG Address IP Address Firmware Version

o A
device_1 L ] 120.0,20.5 EDR-G9010-VPN-2MGSFP TEST-DEV-1 90:10:00:00:00:01 208.190.75.201 v1.0.0

=]

Q device_2 L ] 125.0,25.5 EDR-G9010-VPN-2MGSFP TEST-DEV-2 90:10:00:00:00:02 130.254.165.196  V1.0.0
OnCellCellularRouter999 L ] 120.25,28.35 OnCell-G4302-LTE4-EU MOXA60004302  60:60:60:60:43:02 10.123.31.159 v2.5.0

3. Click the b icon to configure a report schedule.
4. Specify the email recipients for the report. You can specify up to 5 recipients.
5. Enter the subject. This will act as the report email subject.

Schedule an Email to Send Inventory Report
13 item(s) selected

Receiver Email *

testi@moxa.com < Test2@moxa.com < o

Test3@moxa.com

Subject *
Inventory report of Tapei Site o

30/50

6. Select a scheduling mode:

a. One Time: Select the report date. One-time schedules can be configured for up to one year in the
future.

Scheduling @

Scheduling Mode *

(® One Time O Monthly

Report sending date

The report will be sent at 0:30 on the selected date and will include the data for the selected date.
Date *

2023-07-17 B

Q Current time zone at UTC+8, user can modify in the report setting.

b. Monthly: Select the report date and period. Monthly schedules can be configured for up to one year
in the future.

Schedule Settings

1 item(s) selected

Scheduling Mode *

Daily v
Time * Period *
05:00 ° 2023-07-15 - 2023-10-13 cal

CANCEL APPLY

7. Click APPLY.
The schedule will appear on the Report > Report Setting > Schedule Report page.
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Cellular Signal Reports

Scheduling a Cellular Signal Report

Users can generate cellular signal reports according to a pre-configured schedule and automatically send it
to specified recipients by email.

Steps:
1. Navigate to Report > Cellular Signal.
2. Select the device(s) you want to generate a report for.
3. Click the c icon to configure a report schedule.
Specify the email recipients for the report. You can specify up to 5 recipients.
5. Enter the subject. This will act as the report email subject.
Schedule an Email to Send Cellular Signal Report
4 item(s) selected
Receiver Email *
testl@moxa.com X< test2@moxa.com X o
test3@moxa.com <
3/5
Subject *
Cellular Signal Report of Tapei Site| (i )
36/50
6. Select a scheduling mode:
a. One Time: Select the report date. One-time schedules can be configured for up to one year in the
future. To ensure complete 24-hour data, the report data will be of the day prior to the report date.
Scheduling @
Scheduling Mode *
(® One Time O Dpaily
Report sending date
The report will be sent at 0:30 on the selected date and will include the data for the previous date.
Date *
2023-07-17 ]
o Current time zone at UTC+8, user can modify in the report setting.
b. Daily: Select the report period. Monthly schedules can be configured for up to one year in the
future. To ensure complete 24-hour data, the report data will be of the day prior to the report date.
Scheduling @
Scheduling Mode *
(O OneTime (@ Daily
Report sending date
The report will be sent at 0:30 on the selected date and will include the data for the previous date.
Period *
2023-07-17 - 2024-07-15 ]
o Current time zone at UTC+8, user can modify in the report setting.
7. Click APPLY.

The schedule will appear on the Report > Report Setting > Schedule Report page.
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Data Usage Reports

Generating a Cellular Data Usage Report

Cellular data usage reports provide useful insights into the data usage of SIM cards for a specific period. The

report will include a separate CSV file for each selected OnCell secure router.

Steps:

1. Navigate to Report > Data Usage.

2. Select the device(s) you want to generate a report for.

3. Click the icon to generate a report in CSV format.

Report

Inventory

Cellular Signal

Data Usage

= ® C  2group(s) selected 4 device(s) selected

Device Name

<]

<]

Ungroup

<]

device_4

<]

Owen 4302

<]

<]

test2

<]

device_5

OnCellCellularRouterg99

Status

Location

120.25,25.35

location_4

00000wenn1

location_5

Trail Report Setting
Product Model Serial Number
0nCell-G4302-LTE4-EU MOXA60004302
OnCell G4302-LTE4-AU TEST-DEV-4
OnCell-G4302-LTE4-EU MOXA00000000
OnCell G4308-LTE4-W5-JP TEST-DEV-5

MAC Address

60:60:60:60:43:02

143:00:00:00:00:04

10:71:98:43:02:01

143:00:00:00:00:05

Q search

IP Address

10.128.31.159

221.120.40.156

0.0.0.0

27.639.214

Firmware Version

V2.5.0

V1.0.0

v3.0.0

V1.0.0

4. Select the report period.

Download Data Usage Report

4 item(s) selected

Period *

2023-06-01 — 2023-06-30

2023 v

S M
JUN

4 5
i 12
18 19
25 26

20

27

21

28

CANCEL plolii\Xe7.\p)
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/ NOTE

You can select a period of up to 30 days within the last 90 days.

/ NOTE

If you select the current day, the data included in the report will span from 00:00 of that day to the
present time.

5. Click DOWNLOAD.

The cellular data usage report includes the following information:

Data Usage Report
Create Account super
Report Generated Date 2023/07/16
Report Generated Time 06:01 PM
Data Period 2023/06/01 - 2023/06/30
Device Name device_4
Device MAC Address 43:00:00:00:00:04
Device Serial Number TEST-DEV-4
Data Usage(Total Usage)
Item Data Usage
Total Usage(TxMByte) 43201 Total Usage
Total Usage(RxMByte) 2.16005 7
Total Usage 6.48015 E
6
5
4
3
2
1
0 ml
e P FEEFEE@ DI TG FE SR DD D DD PR
S T T o 6 6 T e
’1—6’ ’\?’\/ ’\»& ’\«é‘/ '\»& ’\/é‘/ 1& ’\/@ 1& ’1/6" 159‘ ‘w@’ ,\‘ﬂ' "w@’ ’\9’" ,\’@’ ’\4@/ ’\-@ ’\4“’\/ ’\»@ ’\/@/ W& ’\/@ 'M& 1@ ’L@' ‘w‘é" 1‘@’ "w@’ ,“ﬂ'
= Total Usage(TxMByte) = Total Usage(Rx MByte)
Data Usage(Daily Usage)
Daily Usage
016
E 014
012
01
0p8
006
004
002
o
D

SR I R R U A S R R R i R S B
FT T T T FT I T F T T T F T F
’\«6‘( F\re( W@r '\«6( '\«& ’\«6\' '\/& ’1«& ’\16" ’\«6\( ’\rg "@( 16" » ’\«9 W ’\«6\' "\r@/ ,LGV "r@( ’1/6‘( ’\r@' '\r& '\«& 16" ’\«é\( 'vg '1& ’\«6"

&

=Daly Usage(TxMByte) = Daily Usage (Rx MByte]

The following table describes the report’s fields.

Create Account The MXsecurity account used to generate the report.

Report Generated Date The date the report was generated.

Report Generated Time The time the report was generated.

Data Period The period for which the data was collected.

Device Name The name of the device.

Device MAC Address The device MAC address.

Device Serial Number The device serial number.

Data Usage (Total Usage) Summary chart showing the cumulative total data usage in MB.
Data Usage (Daily Usage) Summary chart showing the daily data usage in MB.
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Scheduling a Cellular Data Usage Report

Users can generate cellular data usage reports according to a pre-configured schedule and automatically
send it to specified recipients by email.

Steps:
1. Navigate to Report > Data Usage.
2. Select the device(s) you want to generate a report for.
3. Click the c icon to configure a report schedule.
Specify the email recipients for the report. You can specify up to 5 recipients.
5. Enter the subject. This will act as the report email subject.
Schedule an Email to Send Data Usage Report
4 item(s) selected
Receiver Email *
testl@moxa.com X Test2@moxa.com X o
Test3@moxa.com X
3/5
Subject *
Data Usage report of Tapei Site| (i )
31/50
6. Select a scheduling mode:

a. One Time: Select the report date. One-time schedules can be configured for up to one year in the
future. To ensure complete 30-day data, the report data will be of the month prior to the report
date.

Scheduling @

Scheduling Mode *

(® One Time O Monthly

Report sending date

The report will be sent at 0:30 on the selected date and will include the data for the previous
month.

Date *

2023-07-17 ]

o Current time zone at UTC+8, user can modify in the report setting.

b. Monthly: Select the report date and period. Monthly schedules can be configured for up to one year
in the future. To ensure complete 30-day data, the report data will be of the month prior to the
report date.

Scheduling @

Scheduling Mode *

O One Time (® Monthly

Report sending date

The report will be sent at 0:30 on the selected date and will include the data for the previous

month.

Generate Report Date * Period *

17 ¢ 2023-07-17 - 2024-07-15 ]

1~31

a Current time zone at UTC+8, user can modify in the report setting.
7. Click APPLY.

The schedule will appear on the Report > Report Setting > Schedule Report page.
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Trail Reports

Generating a Trail Report

Trail reports let users compile GPS trail records for each device. This information is useful for auditing and
management purposes. The collected data can help optimize operations in a variety of applications. For

example, trail reports can show the trajectory of a vehicle with an OnCell secure router on board using GPS

trail records. Based on this report data, administrators can optimize vehicles routes and schedules.

Steps:

1. Navigate to Report > Trail.

2. Select the device(s) you want to generate a report for.

3. Click the icon to generate a report in CSV format.

Report
Inventory Cellular Signal Data Usage Trail Report Setting
= @ X C  2group(s)selected 4 device(s) selected Q search
Device Name Status  Location Product Model Serial Number MAC Address IP Address Firmware Version
Ungroup
OnCellCellularRouter999 120.25,2535  OnCell-G4302-LTE4-EU MOXA60004302 60:60:60:60:43:02 10.123.31.159 V2.5.0
@ Owen4302 122.1,53.0 0OnCell-G4302-LTE4-EU MOXA00000000 10:71:98:43:02:01 0.0.0.0 v3.0.0
M deviced location_4 OnCell G4302-LTE4-AU TEST-DEV-4 43:00:00:00:00:04 215.158.32.207  V1.0.0
test2
B device 5 location_5 OnCell G4308-LTE4-W5-JP TEST-DEV-5 43:00:00:00:00:05 101.177.78.121 Vv1.0.0

4. Select the report period.

4 item(s) selected

Download Trail Report

Date *
2023-07-10
2023 v
S M
JUL
2 3
- @
16 @
23 24
30 3

20

27

21

28

22

29

CANCEL [Ielll\|KeVa\n}
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/ NOTE

You can select a period of up to 30 days within the last 90 days.

/ NOTE

If you select the current day, the data included in the report will span from 00:00 of that day to the
present time.

5. Click DOWNLOAD.

The trail report includes the timestamps and GPS coordinates of the device. Users can import this data into

third-party software to visualize the locations of the device.

A )i C
Time Latitude Longitude
2023/07/14 00:00 29.31019 124.8241
2023/07/14 00:01 29.21019 124.7241

2023/07/14 00:02 29.26019 124.6741
2023/07/14 00:03 29.36019 124.7241
2023/07/14 00:04 29.3101% 124.7741
2023/07/14 00:05 29.21019 124.8741
2023/07/14 00:06 29.16019 124.8241
2023/07/14 00:07 29.06019 124.9241
2023/07/14 00:08 29.16019 125.0241
2023/07/14 00:09 29.11019 1249241
2023/07/14 00:10 29.06019 124.8241
2023/07/14 00:11 29.16019 124.9241
2023/07/14 00:12 29.21019 124.9741
2023/07/14 00:13 29.16019 125.0741
2023/07/14 00:14 29.26019 125.1741
2023/07/14 00:15 29.21019 125.2241
2023/07/14 00:16 29.26019 125.2741
2023/07/14 00:17 29.21019 125.3241
2023/07/14 00:18 29.16019 125.2741
2023/07/14 00:19 29.26019 125.3241
2023/07/14 00:20 29.21019 125.2741
2023/07/14 00:21 29.11019 125.3241
2023/07/14 00:22 29.01019 125.2241
2023/07/14 00:23 28.96019 125.3241

Scheduling a Trail Report

Users can generate trail reports according to a pre-configured schedule and automatically send it to
specified recipients by email.

Steps:
1. Navigate to Report > Trail.
2. Select the device(s) you want to generate a report for.

3. Click the b

4. Specify the email recipients for the report. You can specify up to 5 recipients.

icon to configure a report schedule.
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5. Enter the subject. This will act as the report email subject.

Schedule an Email to Send Trail Report

4 item(s) selected

Receiver Email *

testl@moxa.com < test2@moxa.com o

test3@moxa.com X<

Subject *
Trail Report of OnCell Devices (i )

30/ 50

6. Select a scheduling mode:
a. One Time: Select the report date. One-time schedules can be configured for up to one year in the
future. To ensure complete 24-hour data, the report data will be of the day prior to the report date.
Scheduling @

Scheduling Mode *

(® One Time O Daily

Report sending date

The report will be sent at 0:30 on the selected date and will include the data for the previous date.
Date *

2023-07-18 ol

b. Daily: Select the report date and period. Monthly schedules can be configured for up to one year in
the future. To ensure complete 24-hour data, the report data will be of the day prior to the report
date.

Scheduling @

Scheduling Mode *

(O OneTime (® Daily

Report sending date

The report will be sent at 0:30 on the selected date and will include the data for the previous date.
Period *

2023-07-18 - 2024-07-16 o]

o Current time zone at UTC+8, user can modify in the report setting.

7. Click APPLY.
The schedule will appear on the Report > Report Setting > Schedule Report page.

Report Settings

From the Report Settings tab, users can set the report time zone and manage configured report schedules.

Configure Report Time Zone Settings

The device and MXsecurity might be deployed in different time zones. To ensure correct report data, users
can configure the time zone for reports.

Steps:
1. Navigate to Report > Report Setting > Time Zone Setting.
2. Select the time zone from the drop-down menu.
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3. Click APPLY.

Editing a Report Schedule

Steps:

1. Navigate to Report > Report Setting > Schedule Report.

2. Select the schedule you want to modify.

,0
3. Click the icon to edit the schedule.
4. When finished editing the schedule, click APPLY.
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10.

Logging

This chapter covers the event log and notification functions. Users can view logs related to the device,

firewall, VPN, and audits. The notification function enables users to receive notifications for particular event

logs. Users can send these notifications to designated email recipients or a syslog server.

Device Log

The device log records interactions between the device and MXsecurity, such as Device Added, Device
Deleted, Device Online/Offline, Device Deployment Success/Failure, and Send SMS.

Event Log

Device

Time
2023-07-17
07:55:23

2023-07-16
23:00:39

2023-07-16
11:54:31

2023-07-16
07:55:39

2023-07-16
07:55:24

2023-07-15
07:57:27

2023-07-15
07:55:40

2023-07-15
07:55:25

2023-07-14
17:02:01

2023-07-14
17:02:01

c

Firewall VPN

Severity Event

Informational Device Deployment Fail

Informational Device Offline

Device D

Audit

Device Name Username

grace

OnCellCellularRouter999

Informational
Success

Informational Device Offline

Device Deployment

Informational
Success

Informational Device Online

Informational Device Offline

Device Deployment

Informational g oo

Informational Device Online

Informational Device Online

Viewing Device Logs

Steps:

oncellC 999

grace

grace

grace

grace

grace

grace

OnCellCellularRouter999

1. Navigate to Logging > Event Log > Device.

2. You can perform the following actions:

a. Click the

Message

Device Reboot (grace) Schedule Fail

Device Offline (OnCellCellularRouter999)

Q search

Device Config Restore (OnCellCellularRouter999) Manually

Success

Device Offline (grace)

Device Reboot (grace) Schedule Success

Device Online (grace)

Device Offline (grace)

Device Reboot (grace) Schedule Success

Device Online (grace)

Device Online (OnCellCellularRouter999)

Group
Name

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

Ungroup

MAC
Address

00:90:E8:9D:EA:B7

60:60:60:60:43:02

60:60:60:60:43:02

00:90:E8:9D:EA:B7

00:90:E8:9D:EA'B7

00:90:E8:9D:EA:B7

00:90:E8:9D:EA:B7

00:90:E8:9D:EA:B7

00:90:E8:9D:EA:B7

60:60:60:60:43:02

icon to open the filter menu. Select a start/end day and time or log severity from the
respective drop-menu and click APPLY. The logs will renew immediately to reflect the selected
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criteria.

Filters X
Start Date ol
sattme @
End Date o]
EdTime @
Event v
Severity v

CLEAR APPLY

b. Click the button to export the current search results as a CSV file.

-@e

C

c. Click the button to renew the search results.

?@

The following table describes the log’s fields.

Field Description

Time The time the log entry was created.

Severity The severity level assigned to the system event.

Event The category of the system event.

Device Name The hostname of the device that generated the log.
Username The username of the user that generated the log.

Message This field displays a detailed description of the event.

Group Name The group name of the device group that generated the log.
MAC Address The MAC address of the device that generated the log.
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Firewall Log

The firewall logs include logs detected by the Trusted Access, Malformed Packets, DoS policy, L3-L7 policies,
protocol filter policies, ADP, IPS and Session Control features.

Event Log
Device Firewall VPN Audit
Trusted Access ~
=R C Q search
3 i Device Group P Incoming Source Source Outgoing Destination Destination TCP  ICMP ICMP : Additional
Index: " iTimesiSeverity Name Name EtherType Protocol Interface Source MAC P Port Interface  IP Port Flags Type Code Action Message
2023-
254517007-17  Warning  device_3 Ungroup 2048 TCP WAN 00:26:0A:25:82:00 192.168.1.1 0 = 10.124.341 0 = = Allow
09:08:02
2023-
2545169 07-17  Emergency device_2 Ungroup 2048 TCP WAN 00:26:0A:25:B2:00 192.168.1.9 0 = 10.124.349 0 = = Allow
09:08:02
2023-
2545168 07-17 Warning  device_4 Ungroup 2048 TCP WAN 00:26:0A:25:B2:00 192.168.1.1 0 - 10.124.341 0 - - Allow
:07:02
2023-
2545167 07-17  Critical device_1 Ungroup 2048 TCP WAN 00:26:0A:25:82:00 192.168.1.2 0 = 10.124.342 0 == = Allow
09:07:02
2023-
2545166 07-17  Notice device_1 Ungroup 2048 TCP WAN 00:26:0A:25:B2:00 192.168.1.4 0 - 10.124.344 0 = ] Allow
09:07:02
2023-
254516507-17 Warning  device_1 Ungroup 2048 TCP WAN 00:26:0A:25:B2:00 192.168.1.1 0 = 10.124.341 0 r = Allow
09:07:02
2023-
25451640717 Alert device_4 Ungroup 2048 TCP WAN 00:26:0A:25:82:00 192.168.1.8 0 o 10.124.348 0 = = Allow
09:06:02
2023-
2545163 07-17  Emergency device_3 Ungroup 2048 TCP WAN 00:26:0A:25:B2:00 192.168.1.5 0 = 10.124.345 0 = = Allow
09:06:02
Viewing Firewall Logs
H
Steps
1. Navigate to Logging > Event Log > Firewall.
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2. Select the firewall function event log type from the drop-down menu.

Event Log

Audit

Trusted Access ~
Trusted Access
Malformed Packets
DoS Policy
Device Lockdown
Layer 3-7 Policy
Protocol Filter Policy
ADP
IPS

Session Control

Firewall

Severity

Informational

Debug i

Debug i

Debug i

Critical |

Informational

Debug i

3. You can perform the following actions:

a. Clickthe =~ icon to open the filter menu. Select a start/end day and time or log severity from the

respective drop-menu and click APPLY. The logs will renew immediately to reflect the selected
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criteria.
Event Log

Audit Firewall

Trusted Access ~

= @ C

Filters X
Start Date E'I
BT b4
E ate E

CLEAR

b. Click the button to export the current search results as a CSV file.

-@e

C

c. Click the button to renew the search results.

?@

The following table describes the log’s fields.

Field Description

Index The index of the log.

Time The time the log entry was created.

Severity The severity level assigned to the firewall event.

Device Hostname The host name of the device that generated the log.

Group Name The group name of the device group that generated the log.
IPS Severity The severity level assigned to the IPS event.

IPS Category The category of the IPS event.

Ethernet Type The Ethernet type of the connection.

IP Protocol The IP protocol of the connection.
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Field Description

Incoming Interface The name of the incoming interface where the event was registered.
Source MAC The source MAC address of the connection.

Source IP The source IP address of the connection.

Source Port The source port of the connection.

Outgoing Interface The name of the outgoing interface where the event was registered.
Destination IP The destination IP address of the connection.

Destination Port The destination port of the connection.

TCP Flags The TCP flags of the TCP protocol.

ICMP Type The ICMP type of the ICMP protocol.

ICMP Code The ICMP Code of the ICMP protocol.

Action The action performed based on the policy settings.

Additional Message The additional message provided with the log.
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VPN Logs

The VPN logs shows details about the status of tunnel connections and related events.

Event Log

Device

=@ C
Time

2023-07-17 09:10:02
2023-07-17 09:10:02
2023-07-17 09:10:02
2023-07-17 09:10:02
2023-07-17 09:09:02
2023-07-17 09:09:02
2023-07-17 09:09:02
2023-07-17 09:08:02

2023-07-17 09:08:02

Firewall

Severity

Emergency

Emergency

Emergency

Emergency

Emergency

Emergency

Emergency

Emergency

Emergency

Viewing VPN Logs

Steps:

Event

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

EVENTSTR

Audit

Additional Message

LOGSTR

LOGSTR

LOGSTR

LOGSTR

LOGSTR

LOGSTR

LOGSTR

LOGSTR

LOGSTR

1. Navigate to Logging > Event Log > Audit.

2. You can perform the following actions:

a. Click the

Q search

Device Name Username
device_1
device_3
device_4
device_5
device_4
device_4
device_5
device_2

device_4

Group Name

Ungroup

Ungroup

Ungroup

test2

Ungroup

Ungroup

test2

Ungroup

Ungroup

icon to open the filter menu. Select a start/end day and time, event category, or log
severity from the respective drop-menu and click APPLY. The logs will renew immediately to reflect
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the selected criteria.
Event Log

Audit Firewall

Ele c

Filters X

Start Date [}

Start Time [ ]

E ate E

E ime 0

Event -

CLEAR
b. Click the button to export the current search results as a CSV file.

-@e

&

c. Click the button to renew the search results.

?@

The following table describes the log’s fields.

Field Description

Time The time the log entry was created.

Severity The severity level assigned to the system event.

Event The category of the system event.

Additional Message The additional message provided with the log.

Device Hostname The host name of the device that generated the log.
Username The username of the user that generated the log.

Group Name The group name of the device group that generated the log.
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Audit Logs

The audit logs show details about user access, configuration changes, and other events that occurred when

using MXsecurity.

Event Log

Device

=@ C
Time

2023-07-17 08:31:01
2023-07-17 02:07:37
2023-07-16 22:10:45
2023-07-16 22:10:32
2023-07-16 22:10:28
2023-07-16 22:10:09

2023-07-16 22:01:46

Viewing Audit Logs

Steps:

Firewall

Severity

Informational

Informational

Informational

Informational

Informational

Informational

Informational

Event

Login Success

Login Success

Report Updated

Report Updated

Report Updated

Report Updated

Login Success

Audit

Username

super

super

super

super

super

super

super

1. Navigate to Logging > Event Log > Audit.

2. You can perform the following actions:

a. Click the

Q search

Message

Login Success (super)

Login Success (super)

Report Updated (Cellular Signal Report of Tapei Site)
Report Updated (Inventory report of Tapei Site)
Report Updated (Data Usage report of Tapei Site)
Report Updated (Data Usage report of Tapei Site)

Login Success (super)

icon to open the filter menu. Select a start/end day and time, event category, or log
severity from the respective drop-menu and click APPLY. The logs will renew immediately to reflect
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the selected criteria.

Event Log

Audit Firewall

Ele c

Filters X
Start Date [}
Start Time [ ]
E Date E
E ime 0
Event -
CLEAR
b. Click the button to export the current search results as a CSV file.

-@e

&

c. Click the button to renew the search results.

?@

The following table describes the log’s fields.

Field Description

Time The time the log entry was created.

Severity The severity level assigned to the system event.

Event The category of the system event.

Device Hostname The host name of the device that generated the log.
Username The username of the user that generated the log.

Group Name The group name of the device group that generated the log.
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Notifications

The Notification tab allows users to set up notifications for specific events. Users can configure these
notifications to be sent by email or sent to a Syslog server.

Adding a Notification

Steps:

1. Navigate to Logging > Notifications.

+
2. Click the . icon to add a notification.
3. Enter a name and description for the notification.

Create Notification

0 Notification Information
Status *

(® Enabled

Notification Name *

Trust Access

e Choose Devices

(O Disabled

12/50

Description

4. Click NEXT.

0/255

e Choose Event and Filter

CANCEL =43

5. Select the device(s) that will send notifications for the specified events.

o Receiver Settings

Create Notification

o Notification Information

v—

v— 10 of 13 selected v

Device Name 1 Status
Firewall/VPN Router

°
55160
Firewall/VPN Router

°
77777
Firewall/VPN Router

°
Hades
Firewall/VPN Router

°
Hades

000wen 9010 [

OnCellCellularRouter999 @

Owen 4302 [

e Choose Devices

Location Product Model
Device

i EDR-G9010-VPN-2MGSFP-T
Location
Device

i EDR-G9010-VPN-2MGSFP
Location
Device

i EDR-G9010-VPN-2MGSFP-T
Location
Device

EDR-8010-VPN-2GSFP

Location
122,25 EDR-G9010-VPN-2MGSFP-T

120.25,25.35 OnCell-G4302-LTE4-EU

00000wenn1 OnCell-G4302-LTE4-EU

6. Select the event types and configure filter rules:

o Choose Event and Filter

o Receiver Settings

Q Search

Serial Firmware

- MAC Address o Group
TBZKB1155160 00:90:E8:91:86:7D V3.0.0 Ungroup
MOXA77777777 00:01:02:03:04:77 V3.0.0 Ungroup
MOXA95275487 00:01:02:03:04:05 V3.0.0 Ungroup
MOXA00000000 00:90:E8:A7:72:C0 V3.0.0 Ungroup
MOXA00112233 00:90:E8:90:10:06 V3.0.0 Ungroup
MOXA60004302 60:60:60:60:43:02 V2.5.0 Ungroup
MOXA00000000 10:71:98:43:02:01 V3.0.0 Ungroup
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a. Select the event type.

Create Notification

B— o Choose Devices e Choose Event and Filter o Receiver Settings
Firewall

Trusted Access

Malformed Packets

DoS Policy

Layer 3-7 Policy ~  Severity Mode -

Protocol Filter Policy

[J SourcelP [] Destination IP

Source IP [ ) Destination IP (i )

BACK NEXT

b. Specify the notification filter rules to determine when the device will send a notification for the
event. Depending on the select notification event, filter rule options will be different.

Create Notification

o Notification Information ° Choose Devices e Choose Event and Filter o Receiver Settings

Notification Event *

Trusted Access v

Event Filter Rule

[] Severity
Severity Rule
Lower than or Equal to v  Severity Mode v
[ SourcelP [] Destination IP
Source IP (i ) Destination IP (i )

BACK NEXT

7. Configure the notification content and recipient settings.
Create Notification

Dear Sir/ Madam,

This notification was automatically sent
from MXsecurity. + Device Name =+ Product Model
Email Content * o
+ Mac Address =+ Location

The event ${event} triggered at device
${productModel}, ${deviceName}, happened at

${eventTime}. + Notification Name ~ + Event

+ Serial Number + Event Time

%

96/ 256 ¥ Reset to default

Please check the detailed information
on MXsecurity.

Best regards,
MXsecurity

Receiver Email Address *

0/5

a. Select the notification delivery method. Multiple methods can be selected.
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b. Edit the notification content using the predefined variables.
c. If Email is selected, specify the email recipients. You can add up to 5 recipients separated by a
comma.

8. Configure Advanced Settings. To prevent an influx of messages in a short period, users can configure a
limit on the number of notifications for a specified interval. When exceeded, all additional notifications
will be discarded until the next interval begins.

Advanced Settings *

Notification Limit *

(® Enabled (O Disabled
MAX. Notification * Period of Time *
3 : 10 <
1~5 1~60 minute(s)

@ oOnce the maximum number of notifications has been reach in period of time, no more notifications are sent until next period.

a. Enable or disable the notification limit.
b. Specify the maximum number of notifications.
c. Specify the interval duration.

9. Click APPLY.
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11. Administration

This chapter describes the available administrative settings for MXsecurity.

User Accounts

/7  NOTE

Log in to the management console using the default administrator account (*admin”) or any account with
administrator privileges to access the User Accounts screens.

MXsecurity uses role-based administration to grant and control access to the management console. Use this
feature to assign specific management console privileges to user accounts and present them with only the
tools and permissions necessary to perform specific tasks. Each account is assigned a specific role. A role
defines the level of access to the management console. Users can log in to the management console using
custom user accounts.

User Accounts

Account List Password Policy

C  0of1selected v Q_ Search

(m] Usemame 1 Role Last Login Description

O /2 o Operator 2022-07-28 11:24:50

super Admin 2022-08-02 08:00:27 root

items perpage: 10 ¥

The following table outlines the tasks available on the User Accounts tab.

Task Description

. +
Add a user account Click the . icon create a new user account.
For more information, see Adding a User Account.

Delete an existing account Select one or more existing user accounts and click the icon.
For more information, see Deleting a User Account.

Click the f icon next to an existing user account to view or modify the
current account settings.
For more information, see Editing an Existing User Account.

Edit an existing account

Configure the password Click Password Policy to adjust password restrictions.
policy For more information, see Configuring the Password Policy.
User Roles

The following table describes the permissions matrix for user roles.

Dashboard

Configuration Screen|Action  |Admin __ [Operator ___Viewer
View Yes VG VG

Dashboard

ashboar All operations Yes VG VG
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System Tab

Configuration Screen[Action —|Admin ___[Operator __[Viewer
Yes No No

User Accounts View
All operations Yes No No
. View Yes No No
Licenses All operations Yes No No
Settings View . Yes No No
All operations Yes No No

Management Tabs

Configuration Screen[Action — |Admin ___[Operator __[Viewer
Yes VG No

Device Grou View
P All operations Yes No No
Firmwares View Yes Yes No
All operations Yes No No
View Yes Yes No
Soft Pack
oftware rackages All operations Yes No No
. View Yes Yes No
Objects All operations Yes No No
Policy Profiles View ves ves No
4 All operations Yes No No
View Yes VG No
Device Configuration
9 All operations Yes No No

NOTE

VG denotes that if the administrator has assigned/shared the device group permissions with a specific user
account, then that user can view the information for that device group on the Management/Device Groups
pages.

Device Deployment

Configuration Screen|Action —|Admin _[Operator [Viewer
Device Deployment View - ves VG No
All operations Yes VG No

7

NOTE

VG denotes that if the administrator has assigned/shared the device group permissions with a specific user
account, then that user can view the information for that device group on the Device Deployment page.

Map View

User Roles

Configuration Screen]Action — |Admin ___ [Operator __ [Viewer
Map View View Yes VG VG
P All operations Yes VG No
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Report

User Roles

Action —— |Admin__ Joperator |Viewer

Configuration Screen

View Yes (All users) |VG (Self) VG (Self)
All operations Write (Self) VG (Self) VG (Self)
Reports Delete (All
users)
Logging
Configuration Screen|Action —|Admin __ JOperator  [Viewer
Event Lo View Yes VG VG
9 All operations Yes VG No
View Yes VG (Self) VG (Self)
Notification All operations Write (Self) VG (Self) VG (Self)
Delete (All
users)
&
V4 NOTE

VG denotes that if the administrator has assigned/shared the device group permissions with a specific user
account, then that user can view the information for that device group on the Logging/Event Log pages.

Account Input Format

Input format validation will apply to the account management form text fields. The following table describes
the format restrictions for user input.

Create User

Pass IS.}- i ]
onfirm Password IS.}
Role -
Descriptio

CAMNCEL APPL
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Type Length Format Reserved Name
admin

Letters: a-z, A-Z administrator

Numbers: 0-9 .
1to 32 . . viewer
Username Special characters: periods (.), underscores (_)
characters operator
root
auditor

Letters: a-z, A-Z

0 to 255 Numbers: 0-9

characters Special characters: periods (.), underscores (_),
spaces, parenthesis [ (, ) 1, hyphens (-)

Description

Adding a User Account

When logging in with an administrator account, you can create new user accounts for accessing MXsecurity.

Steps:
1. Navigate to System > User Accounts > Account List.

2. Click the icon.

User Accounts

Account List Password Policy

C  0of1selected v

O Username 1 Role
O / o Operator
super Admin
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The Create User screen will appear.

Create User

CANCEL

3. Configure the following settings:
Username: Enter the username used to log in to the management console.
Password: Enter the account password.

a

b

c. Confirm Password: Enter the account password again to confirm.

d. Role: Select a user role for this account. For more information, see User Roles.
e

. Description: Enter a description for this account.
4. Click APPLY.

Editing an Existing User Account

Steps:

1. Navigate to System > User Accounts > Account List.

/

2. Click the icon next to the user account you want to modify.

User Accounts

Account List Password Policy

C  o0of1selected v

O Username 1 Role
] W KL Operator
super Admin

3. Modify the user account settings. Refer to Adding a User Account for more information.
4. Click APPLY.
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Deleting a User Account

Steps:
1. Navigate to System > User Accounts > Account List.
2. Check the box of the user account(s) you want to delete.

3. Click the icon to delete the selected user account(s).

User Accounts

Account List Password Policy

Bl C 10f1selected v

Username Role

s ol Operator
super Admin

4. When prompted to confirm, click DELETE.
Delete User(s)

1 item(s) selected

Are you sure you want to delete the selected

user(s)?

Configuring the Password Policy
To improve password strength, the administrator can customize the password policy from the Password
Policy screen.

Steps:

1. Navigate to System > User Accounts > Password Policy.
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2. Select the option(s) to apply to the password policy.

User Accounts

Account List Password Policy

w| oo =
t

Cannot include the username

<]

Must include at least one uppercase character (A-Z)
Must include at least one lowercase character (a-z)

Must include at least one digit (0 - 9)

O 00O

Must include at least one special character (~l@#8% & _+="\(){}[1;"<=..7/)

<]

The new password cannot be the same as the last password

3. Click APPLY.

Changing Your Account Password

Steps:

1. Click the ' icon in the top-right of the management console banner.

super (Admin)

E",,_ Change Password
49 Troubleshooting
[ LogOut

2. Click Change Password.
The Change Password screen will appear.

Change Password

Current Password * ©
New Password & 0
Confirm New Password * Q

CANCEL

3. Configure the following settings:
a. Current Password: Enter your current password.
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b. New Password: Enter your new password.
c. Confirm New Password: Enter your new password again.
4. Click APPLY. This will automatically log you out and return you to the login screen.

Licenses

From the License tab you can view license information and manage license keys to enable specific functions
within MXsecurity.

/7  NOTE

Only user accounts with administrator privileges can access the Licenses screen.

Introduction to Licenses

MXsecurity supports two types of licenses:

¢ MXsecurity licenses: Determines the maximum number of nodes that can be managed by MXsecurity.

e IPS licenses: The number of seats allowed in the license should be equal to or greater than the nodes
managed by MXsecurity, so that IPS functionality is enabled and can be managed via MXsecurity.

/7  NOTE

Only one MXsecurity and IPS license can be used at any given time. When more than one MXsecurity and
IPS license is applied to MXsecurity, only the latest one will be kept.

Viewing Your Product License Information

Steps:
1. Navigate to System > Licenses.
The License screen will appear.

Licenses
Mxsecurty ps

Overview

Enapate
2022:08-26 102008

Activation Code License Type License Duration (days) License Nodes

2. Click the MXsecurity or IPS tab to view information for the respective license type.

The following table describes the license information.

Field Description

Name The name of the license.

Valid for The remaining duration the license is valid for.

Total Nodes The number of nodes that can be managed by this license.
Used Nodes The number of used nodes on the license.

Start Date The start date of the license.

End Date The expiration date of the license.

Status The status of the license.
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Description

MXsecurity ID The unique ID of this MXsecurity instance.

The following table describes the license history.

Update Date The date of this license was entered.
Activation Code The activation code of the license.
License Type The type of license.

License Duration The duration of the license.

License Nodes The number of nodes of the license.

Alert Messages

When a license is about to expire or has expired, alert messages will pop-up when the user logs in to the
web management console.

The (category) license expires in (days) days. To This message appears 30 days before the license
continue using all features, enter a new license expiration date. The (days) represents the days
code. remaining before the license expires.

The (category) license has expired. To continue The license has expired, and you will be required to
using all features, enter a valid license code. purchase a new license to continue using the product.
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Adding a New License

You can activate a license using a valid license activation code.

Steps:

1. Navigate to System > Licenses.
Add New License

2. Click the button.

The Add New License screen will appear.

Add New License

o Go to the Moxa License Portal e Copy MXsecurity ID e Activate

1. Log in to the Moxa License Portal [ .
2. Choose "Activate a Product License” and select "Security Package” as the product type.
3. Enter the Registration Code and MXsecurity ID on the Moxa License Portal. The

MXsecurity ID can be obtained in the next step.

o -

3. Follow the on-screen instructions for activating the license in the Moxa License Portal.
4. Enter the activation code provided by the Moxa License Portal into MXsecurity.

Add New License
o Go to the Moxa License Portal o Copy MXsecurity 1D e Activate
Download the license from the Moxa License Portal .

Activation Code

BACK

5. Click APPLY.

6. Verify the license information is correct.

Binding a License to a Device

To enable specific functions on devices, you need to bind the appropriate license to the managed device
first.

Steps:
1. Navigate to System > Licenses.
2. Click the IPS tab.

3. In the Device License Binding section, check the box of the device(s) you want to bind the license to.

52
Click the

P

icon to bind the license to the selected device(s).
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5. When prompted to confirm, click APPLY.

Apply a Device License

1 item(s) selected

Are you sure you want to apply the license to the

selected device(s)?
CANCEL APPLY

Unbinding a License From a Device

You can unbind a license from a managed device in order to assign it to another device. Note that unbinding
a license will cause the relevant function to become unavailable on that device.

Steps:

1. Navigate to System > Licenses.

2. Click the IPS tab.

3. Check the box of the device(s) you want to unbind the license from.

.
Click the Q icon to unbind the license from the selected device(s).
5. When prompted to confirm, click REMOVE.

Remove a Device License

1 item(s) selected

Are you sure you want to remave the license from

the selected device(s)?
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Settings

From the Settings page, you can configure system preferences, time, and log purge settings.

Configuring Preferences

From the Preferences screen, you can confirm basic settings for the MXsecurity instance.

Steps:
1. Navigate to System > Settings > Preferences.
2. Select the duration and interval for the auto logout and dashboard auto refresh functions respectively.

Settings
Preferences Time Log Purge
15 minute(s) -
15 second(s) -

3. Click APPLY.

Configuring the System Time

From the Time tab, you can manually set the system time. MXsecurity will automatically synchronize the
system time with all managed nodes.

Steps:
1. Navigate to System > Settings > Time.

2. Click the E icon to select the date.

Settings
Preferences Time
2022-08-02 EI
10:52 )
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3. Click the icon to select the time.
Settings
Preferences Time
Date *
2022-08-02 ]

10:52 0

4. Click APPLY.

Purging Logs

From the Log Purge window, you can view the status of the logs stored on the hard drive of the system
running MXsecurity and configure log purging methods. Purging logs may be useful when the system
generates a lot of event logs, which may affect network performance.

.
Settings
Preferences Time Log Purge Email Syslog

Disk Usage
13109 MB free of 24624 MB

L] - .

a a a a a
Purge Settings
Audit Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand -
Firewall Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand -
VPN Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand e

You can purge the logs in the following ways:

e Automatically purge logs: Logs are automatically deleted based on a specified threshold number of log
entries, a retention period for log data, or both.

Steps:

1. Navigate to System > Settings > Log Purge.

2. In the Disk Usage section, check the current used and available disk space.

Disk Usage
17022 MB free of 39642 MB

MXsecurity User Manual 124



3. In the Purge Setting section, select the log retention time and maximum retention entries for each log
type.
Purge Settings
Audit Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand
Firewall Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand
VPN Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand
Device Log
Max Retention Time * Max Retention Entries *
2 month(s) ~ 100 thousand
APPLY
4. Click APPLY.
d
V4 NOTE

When the number of entries for a log type reaches the set threshold value, MXsecurity will start clearing

the logs, beginning with the oldest records.

Editing Email Settings

From the Email tab, you can configure email server settings. These settings must be configured to use
certain functions, such as email notifications and scheduled report sending.

Settings

Preferences Time

SMTP Domain Name or IP address *

smtp.gmail.com

SMTP Server Port *

587

1~ 65535

Sender Email Address *

I e il.com

Secure Connection *

@ Enabled

Email Authentication *

(® Enabled

Account *

O Disabled

O Disabled

I 0 gmail.com

Log Purge Email

Password *

gffzrcpsvagvswuw

©

APPLY TEST EMAIL

Syslog
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Refer to the table below for an overview of each setting.

Field |Description |
SMTP Domain Name or [The SMTP server domain name or IP address.

IP address

SMTP Server Port The communication port of the SMTP server. The recommended port is 587.

Sender Email Address |The email address used to send notifications or reports.

Secure Connection Enable or disable SSL (port 587) to establish a connection to the SMTP server. This

function depends on the settings of the SMTP server. In most cases, servers require
a secure connection.

Email Authentication Enable or disable email authentication. If enabled, MXsecurity requires an account
and password for email authentication with the SMTP server.

Account If email authentication is enabled, enter email account name.
Password If email authentication is enabled, enter the authentication account password.
g
#/  NOTE

If you set a Gmail account as the sender address, we highly recommend enabling “2-step verification” and
getting a 16-bit application password. For details, refer *Gmail-Help center - Sign in with Passwords” for
more information.

Click TEST EMALIL to test the configuration.
When finished, click APPLY.

Editing Syslog Settings
From the Syslog tab, you can configure the syslog server to which MXsecurity will send syslog messages to.

Settings

Preferences Time Log Purge Email Syslog

Send logs to Syslog Server *

(® Enabled O Disabled

Server Address/ Domain Name *

18.118.160.233

Port *

514 S

1~ 65535

APPLY SEND TEST SYSLOG

Refer to the table below for an overview of each setting.

Send logs to Syslog Enable or disable sending syslog messages to the Syslog server.
server

Server Address/ The IP address or domain name of the syslog server.

Domain Name

Port The port number of the syslog server. The default port is 514.

Click SEND TEST SYSLOG to test the configuration.
When finished, click APPLY.

MXsecurity User Manual 126


https://support.google.com/mail/answer/185833?hl=en

	1. Introduction
	Key Features
	Centralized Management
	Unified, Error-free Mass Deployment
	Real-time Visibility and Monitoring
	Event Logs and Alert Notifications
	Interactive Map View
	Comprehensive Reports

	System Requirements

	2. Installation
	Setting Up the Virtual Machine
	Installing MXsecurity on a VMware Workstation
	Prerequisites
	Steps:


	Installing MXsecurity on a VMware ESXi System
	Prerequisites
	Steps:


	Configuring the MXsecurity system
	Accessing the MXsecurity CLI
	Steps:

	Getting the IP Address of the MXsecurity Instance
	Steps:

	Configuring the IP Address Settings
	Steps:




	3. Migration
	Migrating to a Newer Version of MXview (VMware Workstation)
	Steps:

	Migrating to a Newer Version of MXview (ESXi)
	Steps:


	4. Getting Started
	Getting Started Task List
	Opening the Management Console
	Steps:

	Connecting Secure Routers to MXsecurity
	Steps:


	5. Dashboard and Widgets
	Dashboard Widgets Overview
	System Status
	Node License Usage
	Group Status
	Top 5 Layer 3-7 Policy Events by Source IP
	Top 5 Layer 3-7 Policy Events by Destination IP
	Top 5 Layer 3-7 Policy Events by Severity
	Top 5 Protocol Filter Policy Events by Source IP
	Top 5 Protocol Filter Policy Events by Destination IP
	Top 5 Protocol Filter Policy Events by Severity
	Top 5 ADP Events by Source IP
	Top 5 ADP Events by Destination IP
	Top 5 IPS Events by Source IP
	Top 5 IPS Events by Destination IP
	Top 5 IPS Events by Severity
	Top 5 IPS Events by Category
	Connection Interface (Cellular Router)
	Signal Quality (Cellular Router)

	Widget Management
	Adding a Widget to the Dashboard
	Steps:

	Removing a Widget from the Dashboard
	Steps:

	Resizing a Widget
	Steps:

	Moving the Widget Position
	Steps:



	6. Management
	Device Group Management
	Creating a New Device Group
	Steps:

	Deleting a Device Group
	Steps:

	Editing a Device Group
	Steps:


	Firmware Management
	Uploading a New Firmware
	Steps:

	Deleting a Firmware
	Steps:

	Exporting Firmware
	Steps:


	Software Package Management
	Uploading a New Software Package
	Steps:

	Deleting a Software Package
	Steps:

	Exporting Software Packages
	Steps:

	Viewing Detailed Information of a Software Package
	Steps:


	Object Management
	Creating a New Filter Object
	Steps:

	Creating a New Interface Object
	Steps:

	Editing an Object
	Steps:

	Deleting an Object
	Steps:


	Policy Profile Management
	Creating a New Layer 3-7 Policy Profile
	Steps:

	Creating a New Session Control Policy Profile
	Steps:

	Creating a New DoS Policy Profile
	Steps:

	Creating a New IPS Policy Profile
	Steps:

	Editing a Policy Profile
	Deleting a Policy Profile
	Steps:


	Device Configuration Management
	Uploading a Device Configuration File From a Local Host
	Steps:

	Uploading a Configuration From a Device
	Steps:



	7. Deployment
	Rebooting a Managed Device
	Steps:

	Scheduling a Managed Device Reboot
	Steps:

	Deleting a Managed Device Reboot Schedule
	Steps:

	Sending a Control SMS
	Steps:

	Removing a Managed Device
	Steps:

	Deploying Policy Profiles to Managed Devices
	Steps:

	Scheduling a Policy Profile Deployment for Managed Devices
	Steps:

	Deleting a Policy Profile Deployment Schedule
	Steps:

	Upgrading the Software Package of Managed Devices
	Steps:

	Scheduling a Software Package Deployment for Managed Devices
	Steps:

	Deleting a Software Package Deployment Schedule
	Steps:

	Upgrading the Firmware of Managed Devices
	Steps:

	Scheduling a Firmware Deployment for Managed Devices
	Steps:

	Deleting a Firmware Deployment Schedule
	Steps:

	Deploying a Configuration to Managed Devices
	Steps:

	Scheduling a Configuration Deployment for Managed Devices
	Steps:

	Deleting a Configuration Deployment Schedule
	Steps:


	8. Map View
	Basic Functions
	Signal Level
	Interface in Use
	Viewing Detailed Device Information
	Steps:

	Editing the Location of a Device
	Steps:


	9. Report
	Inventory Reports
	Generating a Current Inventory Report
	Steps:

	Scheduling an Inventory Report
	Steps:


	Cellular Signal Reports
	Scheduling a Cellular Signal Report
	Steps:


	Data Usage Reports
	Generating a Cellular Data Usage Report
	Steps:

	Scheduling a Cellular Data Usage Report
	Steps:


	Trail Reports
	Generating a Trail Report
	Steps:

	Scheduling a Trail Report
	Steps:


	Report Settings
	Configure Report Time Zone Settings
	Steps:

	Editing a Report Schedule
	Steps:



	10. Logging
	Device Log
	Viewing Device Logs
	Steps:


	Firewall Log
	Viewing Firewall Logs
	Steps:


	VPN Logs
	Viewing VPN Logs
	Steps:


	Audit Logs
	Viewing Audit Logs
	Steps:


	Notifications
	Adding a Notification
	Steps:



	11. Administration
	User Accounts
	User Roles
	Dashboard
	System Tab
	Management Tabs
	Device Deployment
	Map View
	Report
	Logging

	Account Input Format
	Adding a User Account
	Steps:

	Editing an Existing User Account
	Steps:

	Deleting a User Account
	Steps:

	Configuring the Password Policy
	Steps:

	Changing Your Account Password
	Steps:


	Licenses
	Introduction to Licenses
	Viewing Your Product License Information
	Steps:

	Alert Messages
	Adding a New License
	Steps:
	Binding a License to a Device
	Steps:

	Unbinding a License From a Device
	Steps:



	Settings
	Configuring Preferences
	Steps:

	Configuring the System Time
	Steps:

	Purging Logs
	Steps:

	Editing Email Settings
	Editing Syslog Settings




<<

  /ASCII85EncodePages false

  /AllowTransparency false

  /AutoPositionEPSFiles true

  /AutoRotatePages /None

  /Binding /Left

  /CalGrayProfile (Dot Gain 20%)

  /CalRGBProfile (sRGB IEC61966-2.1)

  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)

  /sRGBProfile (sRGB IEC61966-2.1)

  /CannotEmbedFontPolicy /Error

  /CompatibilityLevel 1.4

  /CompressObjects /Tags

  /CompressPages true

  /ConvertImagesToIndexed true

  /PassThroughJPEGImages true

  /CreateJobTicket false

  /DefaultRenderingIntent /Default

  /DetectBlends true

  /DetectCurves 0.0000

  /ColorConversionStrategy /CMYK

  /DoThumbnails false

  /EmbedAllFonts true

  /EmbedOpenType false

  /ParseICCProfilesInComments true

  /EmbedJobOptions true

  /DSCReportingLevel 0

  /EmitDSCWarnings false

  /EndPage -1

  /ImageMemory 1048576

  /LockDistillerParams false

  /MaxSubsetPct 100

  /Optimize true

  /OPM 1

  /ParseDSCComments true

  /ParseDSCCommentsForDocInfo true

  /PreserveCopyPage true

  /PreserveDICMYKValues true

  /PreserveEPSInfo true

  /PreserveFlatness true

  /PreserveHalftoneInfo false

  /PreserveOPIComments true

  /PreserveOverprintSettings true

  /StartPage 1

  /SubsetFonts true

  /TransferFunctionInfo /Apply

  /UCRandBGInfo /Preserve

  /UsePrologue false

  /ColorSettingsFile ()

  /AlwaysEmbed [ true

  ]

  /NeverEmbed [ true

  ]

  /AntiAliasColorImages false

  /CropColorImages true

  /ColorImageMinResolution 300

  /ColorImageMinResolutionPolicy /OK

  /DownsampleColorImages true

  /ColorImageDownsampleType /Bicubic

  /ColorImageResolution 300

  /ColorImageDepth -1

  /ColorImageMinDownsampleDepth 1

  /ColorImageDownsampleThreshold 1.50000

  /EncodeColorImages true

  /ColorImageFilter /DCTEncode

  /AutoFilterColorImages true

  /ColorImageAutoFilterStrategy /JPEG

  /ColorACSImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /ColorImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /JPEG2000ColorACSImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /JPEG2000ColorImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /AntiAliasGrayImages false

  /CropGrayImages true

  /GrayImageMinResolution 300

  /GrayImageMinResolutionPolicy /OK

  /DownsampleGrayImages true

  /GrayImageDownsampleType /Bicubic

  /GrayImageResolution 300

  /GrayImageDepth -1

  /GrayImageMinDownsampleDepth 2

  /GrayImageDownsampleThreshold 1.50000

  /EncodeGrayImages true

  /GrayImageFilter /DCTEncode

  /AutoFilterGrayImages true

  /GrayImageAutoFilterStrategy /JPEG

  /GrayACSImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /GrayImageDict <<

    /QFactor 0.15

    /HSamples [1 1 1 1] /VSamples [1 1 1 1]

  >>

  /JPEG2000GrayACSImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /JPEG2000GrayImageDict <<

    /TileWidth 256

    /TileHeight 256

    /Quality 30

  >>

  /AntiAliasMonoImages false

  /CropMonoImages true

  /MonoImageMinResolution 1200

  /MonoImageMinResolutionPolicy /OK

  /DownsampleMonoImages true

  /MonoImageDownsampleType /Bicubic

  /MonoImageResolution 1200

  /MonoImageDepth -1

  /MonoImageDownsampleThreshold 1.50000

  /EncodeMonoImages true

  /MonoImageFilter /CCITTFaxEncode

  /MonoImageDict <<

    /K -1

  >>

  /AllowPSXObjects false

  /CheckCompliance [

    /None

  ]

  /PDFX1aCheck false

  /PDFX3Check false

  /PDFXCompliantPDFOnly false

  /PDFXNoTrimBoxError true

  /PDFXTrimBoxToMediaBoxOffset [

    0.00000

    0.00000

    0.00000

    0.00000

  ]

  /PDFXSetBleedBoxToMediaBox true

  /PDFXBleedBoxToTrimBoxOffset [

    0.00000

    0.00000

    0.00000

    0.00000

  ]

  /PDFXOutputIntentProfile ()

  /PDFXOutputConditionIdentifier ()

  /PDFXOutputCondition ()

  /PDFXRegistryName ()

  /PDFXTrapped /False



  /CreateJDFFile false

  /Description <<



    /BGR <>

    /CHS <FEFF4f7f75288fd94e9b8bbe5b9a521b5efa7684002000410064006f006200650020005000440046002065876863900275284e8e9ad88d2891cf76845370524d53705237300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c676562535f00521b5efa768400200050004400460020658768633002>

    /CHT <FEFF4f7f752890194e9b8a2d7f6e5efa7acb7684002000410064006f006200650020005000440046002065874ef69069752865bc9ad854c18cea76845370524d5370523786557406300260a853ef4ee54f7f75280020004100630072006f0062006100740020548c002000410064006f00620065002000520065006100640065007200200035002e003000204ee553ca66f49ad87248672c4f86958b555f5df25efa7acb76840020005000440046002065874ef63002>

    /CZE <>

    /DAN <>

    /DEU <>

    /ESP <>

    /ETI <>

    /FRA <>

    /GRE <>



    /HRV (Za stvaranje Adobe PDF dokumenata najpogodnijih za visokokvalitetni ispis prije tiskanja koristite ove postavke.  Stvoreni PDF dokumenti mogu se otvoriti Acrobat i Adobe Reader 5.0 i kasnijim verzijama.)

    /HUN <>

    /ITA <>

    /JPN <FEFF9ad854c18cea306a30d730ea30d730ec30b951fa529b7528002000410064006f0062006500200050004400460020658766f8306e4f5c6210306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103055308c305f0020005000440046002030d530a130a430eb306f3001004100630072006f0062006100740020304a30883073002000410064006f00620065002000520065006100640065007200200035002e003000204ee5964d3067958b304f30533068304c3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>

    /KOR <FEFFc7740020c124c815c7440020c0acc6a9d558c5ec0020ace0d488c9c80020c2dcd5d80020c778c1c4c5d00020ac00c7a50020c801d569d55c002000410064006f0062006500200050004400460020bb38c11cb97c0020c791c131d569b2c8b2e4002e0020c774b807ac8c0020c791c131b41c00200050004400460020bb38c11cb2940020004100630072006f0062006100740020bc0f002000410064006f00620065002000520065006100640065007200200035002e00300020c774c0c1c5d0c11c0020c5f40020c2180020c788c2b5b2c8b2e4002e>

    /LTH <>

    /LVI <>

    /NLD (Gebruik deze instellingen om Adobe PDF-documenten te maken die zijn geoptimaliseerd voor prepress-afdrukken van hoge kwaliteit. De gemaakte PDF-documenten kunnen worden geopend met Acrobat en Adobe Reader 5.0 en hoger.)

    /NOR <>

    /POL <>

    /PTB <>

    /RUM <>

    /RUS <>

    /SKY <>

    /SLV <>

    /SUO <>

    /SVE <>

    /TUR <>

    /UKR <>

    /ENU (Use these settings to create Adobe PDF documents best suited for high-quality prepress printing.  Created PDF documents can be opened with Acrobat and Adobe Reader 5.0 and later.)

  >>

  /Namespace [

    (Adobe)

    (Common)

    (1.0)

  ]

  /OtherNamespaces [

    <<

      /AsReaderSpreads false

      /CropImagesToFrames true

      /ErrorControl /WarnAndContinue

      /FlattenerIgnoreSpreadOverrides false

      /IncludeGuidesGrids false

      /IncludeNonPrinting false

      /IncludeSlug false

      /Namespace [

        (Adobe)

        (InDesign)

        (4.0)

      ]

      /OmitPlacedBitmaps false

      /OmitPlacedEPS false

      /OmitPlacedPDF false

      /SimulateOverprint /Legacy

    >>

    <<

      /AddBleedMarks false

      /AddColorBars false

      /AddCropMarks false

      /AddPageInfo false

      /AddRegMarks false

      /ConvertColors /ConvertToCMYK

      /DestinationProfileName ()

      /DestinationProfileSelector /DocumentCMYK

      /Downsample16BitImages true

      /FlattenerPreset <<

        /PresetSelector /MediumResolution

      >>

      /FormElements false

      /GenerateStructure false

      /IncludeBookmarks false

      /IncludeHyperlinks false

      /IncludeInteractive false

      /IncludeLayers false

      /IncludeProfiles false

      /MultimediaHandling /UseObjectSettings

      /Namespace [

        (Adobe)

        (CreativeSuite)

        (2.0)

      ]

      /PDFXOutputIntentProfileSelector /DocumentCMYK

      /PreserveEditing true

      /UntaggedCMYKHandling /LeaveUntagged

      /UntaggedRGBHandling /UseDocumentProfile

      /UseDocumentBleed false

    >>

  ]

>> setdistillerparams

<<

  /HWResolution [2400 2400]

  /PageSize [612.000 792.000]

>> setpagedevice



